Just a Question, no real concerns, just curious....

  • 18 February 2012
  • 12 replies

Userlevel 3
I read in annother posting on the community site that someone had found an issue with the shutdown procedure on pcs after installing webroot. I, too, have that "issue", but although it is a bit of an annoyance sometimes, it is not really an issue for me. 
I was, however, wondering if there has been any "resolution", or "fix" as it were, to this issue. If so, it would be nice to know. If not, again, it is not anything with which I am overly concerned. Merely curious.

Best answer by HowardR 21 February 2012, 01:23

View original

This topic has been closed for comments

12 replies

Userlevel 7
Badge +56
Webroot Member Kit has some good info on this subject! Maybe send him a PM and he will contact you during the week!
Userlevel 4
Hi Danny,
I wanted to see if you could check the version of SecureAnywhere Essentials that you have installed.  Just hover your mouse over the Webroot icon in the tray and it will tell you.  Also, do you have any other 3rd party security products running alongside SecureAnywhere? Any additional information you can provide will help.
Userlevel 3
I am running SecureAnywhere Complete v8.01.95. I am also using Malwarebytes Pro as a second layer. Is that what you are looking for?
Userlevel 4
Thanks for the info Danny.  There should be no conflicts with MBAM so it sounds like the best course of action would be for you to open a ticket with Support via the link below.  As TH mentioned, Kit may chime in here to assist as well.
Open a Support Ticket
Just out of curiosity are you saying that your computer randomly shuts down or are you saying that it will not shut down?
Thanks again,
Userlevel 3
It does shut down. It just takes forever to do so.
Userlevel 4
Got it Danny.  Thanks.  One more question though, have you tried running a scan while booted into Safe Mode with Networking?  If you haven't done so, please try it and let me know if it reports any infections.
Userlevel 3
OKay, how do I reboot in safe mode? LOL! Sorry, never tried to do that before intentionally.
Running Windows 7, btw. If that makes any difference.
Userlevel 4
I usually let the mods answer but here ya go. Shutdown your computer press the start button when it starts to laod keep tapping F8  that will take you to a screen to choose how to start pick start in safemode with networking.
Userlevel 3
Thanks Intrepid. After making an idiot of myself by posting that, I googled it and found the same procedure.
I scanned in Safe Mode with networking and no threats were found.
Userlevel 3
Please send a support ticket at the link below and we will be able to troubleshoot the issue with you.
Open A Support Ticket
Userlevel 3
Already done Michael. I have been talking with Kit through the past week, and submitted a wsalog that has been responded to by Lucas. As soon as we can get a mutual time to talk, he will guide me through some things to try and resolve the issue.
Userlevel 3
Just a quick update. I received a call from Webroot Support today and they are going to try some scenarios to see if they can monitor my system as it shuts down to see what exactly is causing the hang. I am SO impressed with the level of attention and professionalism that has been shown to me regarding this issue. I have never dealt with any company that has taken such an interest in getting to the bottom of my issue. I am thoroughly delighted with everything about Webroot.