Login Fails on PC and iPad

It started when I got a popup saying My Security Report was ready.  When I clicked on the link, I noticed a section asking whether or not I wanted to protect more devices, since I could protect up to 3.  I didn't realize I could protect a non-Windows device, so I started to download the software for iOs and then realized that if I wanted to install it on an iPad, I should probably download it on an iPad.
I opened my iPad and tried to return to the download page.  However the iPad said my login was invalid and wouldn't let me in.  The login asks for my email.  My PC account login (which still works) has a username which is NOT my email, but since the field specifically said "EMail" and not username, that is what I provided.  Tried again and again invalid.  Tried "Forgot My Password" link and was told I would be sent an email with instructions.  I did not receive any such email (it is now more than 30 minutes later).
I went back to the PC and clicked on "Forgot My Password" THERE.  I was told that Webroot was already in contact with me (sigh...).  At this point I threw up my hands and decided to forget about protecting my iPad; I would just go back and review my Security Report.  Nope, can't do that either.  The link to read it is gone and I don't know how to retrieve it now.
So at the moment my iPad does not accept my login; I was told I would receive a reset email on BOTH my PC and my iPad but I received neither.  My PC still accepts my login but when I try to access "My Account" it asks for login info again.  And specifically requests Email in the top box even though my email is NOT my current (accepted) username.  When I match email with my password my PC rejects it too.  I can’t submit a support ticket because the first thing I am asked for is my login (specifying Email as the first entry) and when I do it that way, my login is rejected and I can’t submit the ticket.  I appear to now be persona non grata with Webroot on two different platforms and can’t get to my Security Report.  Anyone with suggestions as to how I can get out of this quagmire??

12 replies

Userlevel 7
Hi BobbiH
Welcome to the Community Forums.
GIven what you are describing I would recommend that you Open a Support Ticket, linking this thread in, and allow the Support Team to investigate as this could well be due to an issue in the back office system, something that we have no access to.
Regards, Baldrick
I TRIED to open a Support Ticket but could not.  As I think I explained, the first thing that happens when I attempt to open a Support Ticket is that I am asked for my email address and password.  The fact that I can't get that combination accepted as valid is the problem I am writing about.  :-)  I tried with the link you provided in your message in case that might bypass the login requirement, but no, it doesn't.  In addition, what I am still getting after I unsuccessfully attempt to log in is:
"We have already had contact with: <my email address>
Please enter your password below if you wish to continue with your previous conversation. Your password will have been previously emailed to you."
Although I have twice been told that instructions for resetting my password will be sent to the email address I am providing, they never are (I clicked on "Forgot My Password" on both the PC and the iPad and the promised email never came for either one).
I will *happily* submit a Support Ticket if you can tell me how to do so.
Userlevel 7
Hi BobbiH
Ah, apologies...my bad! :$
The email & password being referred to are those that you registered WRSA when you purchased it from Webroot (if you went direct). If yo are sure that you are entering the exact same credentials, and you have tried to reset the password via the online account web portal (from what you describe it does look that way) then the only remaining thing to do is to contact Webroot Support by phone (you can find the detail HERE).
Unfortunately, unlike the Ticketing System the phone lines are only open during normal business hours which are essentially Monday - Friday.
I will review the details you provided in case I have missed something but I suspect that a phone call to Support is your best bet unless @ or @ have an alternative means of checking out what the issue may be? ;)
Regards, Baldrick
Userlevel 7
Greetings, @!
I've checked our backend using the email address you used to register for the Community, and I'm not seeing that any online account has been created at this. If you can send me your keycode in a private message, I will double check the code to confirm whether an account has been created already or not :manhappy:
Just noticed this thread, and wondered if you might be confusing the Webroot Support password you were given last time you contacted Support, with the password associated with your Webroot account. They are not the same! This can lead to confusion but that's how it works with Webroot!
If this is not relevant to your problem, please ignore my post 😉.
EDIT: Crossed communications with @! Doubtless, JP the wizard will sort out your problem for you.
Thank you so much Baldrick, JP and Muddy7 for trying to help.
JP:  I would be happy to send you a private message with my Key Code if (1) I knew how to send a private message in this forum, and (2) I knew what and where a Key Code was.
Muddy7:  I understand so little about this issue, I don't know whether your response is relevant or *not*.  My records show only one login for Webroot, and it is the one with my NON-email username and then the password which works to get me into this forum and into the Webroot main site, but not to my Account info anywhere.
If I ever get this straightened out I will try to use my email address as my username so there aren't two different combinations I need to use. 
Baldrick:  I had planned today to use the phone number you provided (first business day since I read your response) and I still have it handy.  However I'm holding off on using it for now, because if there is a way to get the problem resolved here, I would much rather do that than to have to explain it all from scratch once more over the phone.  😞
Userlevel 7
Hi BobbiH
No worries...the key thing is that you eventually get sorted and able to access the approapite content the right way.
The issue could be any combination of the above so hopefully JP will be able to figure it all out and get you sorted.
Regards, Baldrick
Don't worry, Bobbi! We've all been there!! We've all started clueless to the ins and the outs of different passwords etc. for Webroot Account, Webroot Support and ... aaargh yes! I forgot that the Webroot Community Forum has yet another Username and Password. I'm not surprised you're confused :D
  • right-click on the Webroot Icon in the Taskbar Notification Area
  • select View Status
  • click My Account and voilà, there is your keycode
  • even better...click on the cog to the right of My Account
  • on the left at the top you will see your keycode and...
  • under that you will see Copy Keycode to Clipboard. That way, you can do a simple copy and paste!
Private Message to JP:
  • go to his post and click on his Avatar
  • click on 'Send A Message' to the right of his beaming face
Suggestion: maybe don't use your email address for your Username for the Community Blog, or we'll all be calling you xxx@yyy.com or whatever!!! Unless you feel comfortable with that :D
Hope that helps!
Thank you both.  I am enormously grateful for the assistance I am receiving from this Community.  Not at all the norm for Community Forums (for me anyway).
Muddy7:  Thanks for the wonderful step-by-step instructions.  Had I not been so anxious to implement them, I would have read your message all the way through first and found that you can INDEED cut and paste the Key Code.  Since I was doing as I was reading, I had finished laboriously copying it down character-by-character before I read that there was a much easier way.  Hopefully I will remember next time.
And now I'm off to JP's beaming face to send the Key Code.  Thanks again!
Userlevel 7
@ wrote:
And now I'm off to JP's beaming face to send the Key Code.  Thanks again!
Aww, gawrsh :catembarrassed:
Firstly, our online Account Creation process can be the cause of confusion for many users. Let's just get that out there.
In regards to signing into your account, there has not been any Online Account registered using the keycode you sent me in the private message. If you'd like to have an Account so you can manage all of your devices through an Online Console at any time, you can do so by clicking here and completing the submission form.
Now when it comes to installing our app on your iPad, a login is not required. 
(I know this can be super confusing, so I did create a topic a few months back to hopefully alleviate some confusion)
The easiest way to get our SecureWeb app on your iPad is to go into the App Store and simply search for Webroot. It will look exactly like this.
I know this can all be a lot to process at once, so please don't hesitate to ask any questions you have or anything you'd like us to further clarify :cathappy:
Well, thanks for your continuing help, I'm getting there.  I should have expected that the process would not be problem-free.  I DID complete the online consolidated form, after fighting with it for about 15 minutes because it kept telling me my password had to be 8 characters with at least 6 alpha and 3 numeric.  I kept giving it a variety of passwords which met that criteria, and it kept telling me that each was invalid.  I gave it a NINE-character password and that shut it up and the form was successfully completed.  I got the confirmation email and clicked on the specified link.  So far, so good.
So up comes what I guess is the Dashboard, and in the first box it says 0 PCs Protected, 0 PCs Needs Attention (sic) and 0 PCs Encountered A Threat.  Well I didn't like the idea that 0 PCs were protected when I thought mine was, so I click on the box that says "Go to PC Security".  The only thing there is an icon which says "Add a PC".  OK, so maybe I need to link my PC up.  I follow all the steps for adding a PC and at the end it tells me that that Key Code is already registered.  So I can't add one, but the one I have apparently isn't protected, at least in that database.  And I don't see how I can get it recognized.  I'm much further along than I was (and thank you for acknowledging that this process is really confusing and ought to be simplified).  But I'm not comfortable with it showing no protected PCs (in case that's TRUE!).  So can you get me past this particular hump?
Userlevel 7
Hey @,
Sorry for the trouble you had with the account creation part. The password/security code part is where most seem to have issues :8
I should have specified. It can take up to 24 hours for all of your PC's to check-in and reflect under "PC Security". I'm looking at your account now on our end and it looks like your one PC named "BOBBIS-PC" checked in this morning. I hope that clears up the confusion for you.
Apologies once again for the inconvenience. Let me know if I can clarify anything else for you!