Loss of access to Windows Clipboard traced to 'Deny' status assigned text editor UEStudio.exe

Inability to copy/paste into UEStudio text editor -- which is loss of access to Windows Clipboard -- traced to 'Deny' status assigned 'uestudio.exe' by Webroot.  No notice to user when editor was tagged 'Deny', no User popup showing access to Windows clipboard was being blocked.

path to 'Deny' setting:
Identity and Privacy | Protected Applications (Advanced) | View/Edit Protected Applications
1. Is there a log somewhere detailing when and why this editor was tagged 'Deny'?
2. Is there a configuration parameter that can be set to notfy the user of these blockages when and why they occur? 
Thank you in advance.
-- Roy Zider
Webroot Secure Anywhere Complete

Best answer by JimM 20 June 2012, 00:45

View original

11 replies

Userlevel 7
There is at least one known issue I am aware of regarding Identity & Privacy that was fixed in a prior release in which it was later determined that an uninstall and reinstall was necessary in some cases for that fix to work.  It related to items being automatically set to Deny in Protected Applications that should not have been denied.  I suspect the issue you're referencing is related to that bug and that you would just need to uninstall and reinstall in order for it to go into effect.
Since the only items that should appear by default in that area are browsers, and because they should not be automatically set to deny, there should be no use for logs explaining why, since it was a bug causing it to end up that way to begin with, or a notification, since it shouldn't happen again.
Please uninstall and reinstall the program, making sure not to re-import existing settings when prompted during the installation.  If the issue persists, we would like to know so we can continue to help with this issue.
OK, will do and report back on this thread.

-- Roy
Uninstalled and reinstalled as suggested.  Same problem.
-- Roy Zider
WRSA version
06/16/2012 15:48 lsz remove/reinstall
-- Reinstall Webroot 2012 on K7N
 .. 06/16/2012 15:48 lsz
 .. suggested by Webroot support
 ..installed from
  D:HSRCDSKSSecurityWebroot Secure Anywhere Complete 2012
 .. 'downloading and installing updates'
 .. scanning C: for malware and rootkits -- launches itself.
 .. scanning 47 processes (2,199 modules)
 .. WRSA.exe 65 to 100% CPU
 .. dir.txt on 5/14/2012
      Total Files Listed:
           64524 File(s) 23,957,416,726 bytes
           18105 Dir(s)   4,847,398,912 bytes free
 .. 06/16/2012 15:57 lsz 'You are protected' -- yet scanned only about 32,000 files.
 .. go on to eval, scan U:, get times etc.
06/18/2012 9:04 lsz   Review scan of K7N\U: deep scan, move this file
-- Can't copy/paste with UEStudio -- solved
 .. 06/18/2012 18:01 lsz
 .. had to copy this section hader to Word 2003 first, then pasted here.
 .. same problem as earlier (6/6/2012) -- due to Webroot.
 .. virtually impossible to find this in Webroot
 .. document navigation path to the 'Deny' in screenshots.
 .. parm located at 'Identity & Privacy | Protected Applications (Advanced) - View/Edit Protected Applications'
 .. uestudio.exe 'Deny' --> 'Allow'.
 .. OK, copy/paste works now.
--  Can't paste/insert timestamp now -- solved
 .. Ctrl-shift-T not working here in UEStudio, but does work in Word.
 .. Close, relaunch and
 .. Alt-F not working.  What is going on?
 .. relaunch here -- timestamp still not working.
 .. Alt-F still not working.
 .. re-checking, erred in setting uestudio.exe to 'protected'
 .. set again --> 'Allow'  
 .. 06/18/2012 18:41 lsz rebooted K7N. now Ctrl-Shift-T timestamp inserted OK
 .. Alt-F now works OK.
Userlevel 7
It sounds like setting UEStudio to Allow solved the problem.  The fact it showed up in Protected Applications as Denied  on its own would indicate the file 1. Did something suspicious (which may not necessarily indicate it's a truly bad file) and 2. It's not whitelisted by our back end.  This is something best handled through the ticket system.  However, since we have a recent case open from you and a set of logs, I've asked that our threat researchers take a look at the program to potentially get it whitelisted so that it will not show up as Denied again.
I see also you noted:
".. dir.txt on 5/14/2012
      Total Files Listed:
           64524 File(s) 23,957,416,726 bytes
           18105 Dir(s)   4,847,398,912 bytes free
 .. 06/16/2012 15:57 lsz 'You are protected' -- yet scanned only about 32,000 files."
That is because a deep scan only scans potential threats.  There are some files on your computer that can be ruled out as threats and are therefore left out of the scan by default.  You could run a full scan if you want to scan every last file, but that isn't advised since you are already protected by running the intelligent deep scan and via protection through the shields, which operate in real-time.
Jim: Thanks -- getting UEStudio off the threat list would be very helpful.

-- Roy Zider
Userlevel 7
It's not actually on the threat list, but it is marked as an unknown. We'll see if we can get that fixed for you though.
webroot->Identity Protection->setting (little image)->application protection->UEStudio.exe->allow
webroot->Identity Protection->setting (little image)->online protection->Iidentity ->off
Userlevel 7
?? Wallenwarren?
This preivious issue appears to have been reaolved a closed near 2 years ago.   Please axcept my apologies, but I am not quite sure what your reply is intended to convey: the fact thata problem exists againwith this program or that a user can manually resolve the issue by setting certain permissions?
Userlevel 7
@ wrote:
Yes you currently have a priblem?
Yes you were pointing out a user capable solution?
Yes,I have the problem and I found how to solve the problem. So I was pointing out a user capable solution in new edition of webroot.