No green search results

  • 16 November 2015
  • 5 replies

Userlevel 2
On Crome  46.0.2490.86 m  win 10 64 bit

5 replies

Userlevel 7
Badge +62
Hi ?,
All I can think of is you can go here for the Chrome Webroot Webfilter
Do you have the Webfilter enabled in Chrome Settings?
Userlevel 7
Hi ttomm46
If I may just add to what Sherry has posted...if you have followed the advice to check on them being installed and find that they are not, and then have tried uninstalling WSA and then clean installing it again then you can try, if so minded, this workaround to get them installed:
To get around this one can either, with the right link, get hold of them from the App Store or you can use the following workaround.
Navigate to C:ProgramDataWRDataPKG...note that this is a hidden folder and so you will either need to adjust the settings using the Control Panel's Folder Options to view such folders, or you can use the programdataWRData commend in the Search field under the Start Menu and then select the PKG folder from the list provided.
Then, open the Chrome Extensions page in the browser, and at the top of the page check Developer Mode to be 'On'.
After that drag the following file from the from the PKG folder to the Extensions page:
(and for the Web Filtering extension you open the 'Chrome' sub folder, and from within that you drag the following file to the Extensions page:
Note that there may be a number of Chrome_ files in the folder so always drag 'n drop the one with the highest version no.) 
After each drag 'n drop await the message that one is trying to install a new extension to which you should answer 'Install'.
Once both have been installed uncheck the Developer Mode and should have both extensions now working under Chrome.
Not the official way of getting them installed but I hope that helps?
Regards, Baldrick
Userlevel 2
I double checked it is enabled in Chrome.....By the way I'm using win 10 now..
Userlevel 7
Hi ttomm46
Hmmmm...OK, well you could try uninstalling and then reinstalling WSA to see if that help, and if you have tried that and it does not then the ultimate one to try is to uninstall Chrome and reinstall a fresh copy of the latest version.
Failing that you could Open a Support Ticket to get the Support Team to see if they can figure it out for you.
Regards, Baldrick
?: in case this problem still persists: which search engine are you using? and would you mind to post the URL from the adress bar of the browser for the search result where you don't get annotations so that we can have a look?