Password Manager

Userlevel 1
I no longer get the line up by the tool bars that lets you save the password.  Also I have 15 sites with previously save logon information that no longer work.  

Best answer by lewrenn 24 August 2016, 04:01

View original

11 replies

Userlevel 7
Badge +62
Hello lewrenn,
Welcome to the Webroot Forum,
Please try to resolve this issue by running the Toolbarfix tool.  You can download it for here.  
Once downloaded launch it by clicking on the executable, and you should see the following, if then that is fine and you should click on 'Run':

which should then take you to the following dialog:

on which you should choose/check the option 'Repair/Install the Webroot Toolbar' and then press 'Start'.
That should initiate the fix process and you just have to wait for it to finish, close the dialog and then check in your browser to see if the Password Manager Toolbar icon is now visible.  If the fix has been successful you should see the following greyed out icon in a toolbar at the top of the IE browser page:

One then double clicks on that so that the login dialog is presented, etc.
Please check the above out and come back if anything is not clear or if it does not help/respond to your query.
Note: This will not work in Microsoft Edge. Webroot is currently awaiting that MS allow addons/extensions to be used with Edge. Please see HERE for a KB Article on the subject.
Also you can always Submit a Support Ticket free of charge with an active Webroot subscription. They will gladly assist.
Userlevel 7
Badge +62
Hello again lewrenn,
I need to mention that if the Password Toolbar Fix does not work you can do a uninstall/reinstall of Webroot and see if that fixes your issue? Which only takes minutes to do.
Please follow the steps closely!
  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Subscription PC users click HERE) Let us know if it is the Mac version you need.
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode and do NOT import any settings if offered by the installer as you can set it up as you like once it's done
  • Let it finish it's install scan
  • Reboot once again
Please let us know if that resolves your issue?
Userlevel 1
Toolbarfix did not fix my problem.  I reloaded Webroot and I still have the problem.  I answered "no" to use settings of the previous copy.  I still have the same passwords stored that I had in the previous copy.  However, when I bring up a site that has its password stored it does not automatically fill in the password.  I also do not get the line displayed that asks if I want to save the password.  At one time I indicated that I no longer wanted to be asked about saving a password.  I assumed that it was just applicable to that one site - is this true?
Userlevel 7
Badge +62
Hi lewrenn,
Sorry to hear that my advice did not help you. Would you please Submit a Support ticket and they will get to the bottom of this. Which is a free service with your Webroot susbscription.
Userlevel 7
Hi lewrenn
Welcome to the Community Forums.
If I may just add to what Sherry has have not by any chance recently renewed your subscription to WSA, i.e., the issue started immediately afterwards?
Just a thought.
Regards, Baldrick
Hi ?,
Welcome to the Webroot Community.
If I can just add to what Sherry and Baldrick have posted.
Do you happen to use Firefox?
The reason I ask is that, if you are, I'm wondering if maybe your browser just isn't showing the correct bar/toolbar that displays the Webroot icon. If you right-click on the "Home" button you will see the following drop-down menu;
Perhaps the Password Manager Icon is hiding on one of these unchecked/unseen bars/toolbars?
Just a thought. Please let us know how you do. :)
Userlevel 1
I still have the problem of the password not being filled in.  I have an entry for the site and it does have the correct password.  I'm OK with the message asking to save the site.  I expected to see the line before I logged in but it is displayed after I log in and there is no entry for the site.
Hi ?,
You can edit your password profiles by logging in to your Web Console.
You can find instructions on how to automatically login to sites in this KB Article.
Additionally, we have an online user guide HERE. It will open to the section on Passwords. There are additional password categories on the list to left, in the green box. They cover passwords and the Password Manager in detail.
Hopefully this info will help you get it working again. :)
Have a good night,
Userlevel 7
Hi lewrenn
Would you please advise as to which browser you are using when you hit this issue, and whether you have tried this with another or other browsers and if so then what the results have been?
If you have not tried with another browser then I would ask you to do that ASAP and post back withthe results.
Also, just to clarify...are you seeing the Pasword Managert Toolbar icon (see below)
and if so what colour is it when you are experiencing the issue?
Hopefully with that information we can get to the bottom of this.
Regards, Baldrick
Userlevel 7
Badge +7
I wonder after reading this thread yesterday and today if after login to PM if you have matching sites showing.  Example is Google Account and Gmail are matching sites.  They will not Auto Fill.  I have to right click Matching Sites from Icon drop down then left click Auto Fill function.  Same here at the Community website.  Another example is Microsoft Account and   It's not easy for the novice to master and understand...but well worth the effort.
Userlevel 1
I used the Webroot pull down menu and selected auto fill for the web site and it filled in the password.  I do have an email account open with the same user ID so maybe that is the one that is the problem.  However, other sites I have also use the same ID and they work.  Whatever the problem I guess I can close this problem.