Password Manager

  • 16 March 2013
  • 9 replies

  • Fresh Face
  • 3 replies
I'm having some trouble setting up the password manager as follows: all goes well until I clicked on "set up account now" and the tab changed to "passwords". Then when I clicked "passwords" it didn't prompt me to log back in but instead, takes me to a blank page. Anyone know anything about that?
I did submit a trouble ticket and was told to call them for security reasons and when I called the wait time was thirty minutes. So, I thought maybe someone here has seen this before.

Best answer by MikeR 21 March 2013, 06:43

View original

9 replies

Userlevel 7
Hi and welcome to the Community,

I've moved your post to the appropriate forum. :)

Looking at your account, it appears to me that Password Management permissions are not enabled. If you enable them for the user, you should be able to set up Password Management at that point. To do so, click your email address at the top right of the console and go to Manage Users. Click the little guy with the pencil next to your username, and then enable the permissions for Passwords on that account. That should help! If not, please reply back, and I'll continue to assist you. The other support technician may have had other ideas about how to best help you, but this seems like the best place to start.
Hi Jim and thanks for the quick reply. I followed your instructions but still no joy. Wherever there are password permissions or console permissions there is a light checkmark in the box that can't be changed. I was able to activate the backup console with no problem.
Userlevel 7
I do not see a MyWebroot Account associated to your most current (Internet Security Complete) keycode. Do you have another email address that we can use to start fresh with a new account that has all of the proper permissions enabled?
Hi Mike: Ok, I took your suggestion of using another email addy and created another user with it, with the same permissions as the original and tt worked. I can use the passwords feature with the new email addy but still not with the original and that's ok. What I would like to know now, is if I can delete the user that has the original email addy and just continue with the new one and if so, how do I delete it. Anyway, I'm going to continue fooling around with the old addy until I find out what the problem is or, until I break something.
Thanks for your help and all your time and effort. CASE CLOSED.
Userlevel 7
Hello pen, Welcome to the Webroot Community Forum. :D
@ wrote:
Anyway, I'm going to continue fooling around with the old addy until I find out what the problem is or, until I break something.

If you break something, just post it on the forum. We'll try to fix it. :D
Userlevel 7
I can remove the old user for you - please Send me a Private Message confirming the old email address that needs to be removed. 😃
Userlevel 7
The old email address has been removed and Password Protection/Backup & Sync have both been enabled on the new online account. 
Mike, rhe old email address appears to still be there.
Userlevel 7
I have sent further instructions, please let me know when you have changed the permissions on the email address that you need removed.