Password Manager and Toolbar

Password Manager and Toolbar not working in Windows 8 Pro under Chrome and IE, i can log into web console but the password tab doesnt load, it says the page cannot be accessed and when i tried to log into the toolbar it says unknown email address, i already changed my account password and still no go.
Thank you for any help

Best answer by JimM 8 October 2013, 21:51

View original

13 replies

Userlevel 7
Hello eoedaral and welcome to the Webroot Community!
Give this a try: log into your Account Console.  Click  your email address and select Manage Users from the drop down.
Locate the user profile (email address) that you are trying to use to log in.  Look to make sure that Passwords is set for Access.  If it isn't, click the edit icon to open that user profile and than click the Access & Permissions tab.
If you already are set for Password access, you might still click the edit icon and go to the Access & Permissions tab.  Check the key code listed there and make sure that it is the same current key code that is in use for WSA on your computer.
Hi, thanks for the help, i did exactly as you said but still have trouble with the toolbar login. One thing i noticed it appears in spanish, not english but dont know if thats relevant
Userlevel 7
Is your browser or WSA installed/enabled in Spanish?
If not.. it might be a bit of a glitch, I am not sure.  You might try removing the extensions and WSA and then reinstalling to see if that helps.  Or at least get you back to English 🙂
Yes my browser and OS are in spanish, but WSA in english, gonna reinstall WSA in spanish
Userlevel 7
Did you remove the extensions before the re-install?  I don't know if it will help, but I always try to go for a fully clean slate when I have to do one.
Yes i did uninstall the extensions in Chrome and IE, but still get the same error at login attemp in toolbar and in passwords tab of Account Console i get the webpage cannot be accessed try again later. Its not a critical feature but i was looking to use instead of a third party software solution for password management
Userlevel 7
It is working for me, and has been without interruption, so don't give up.  I am out of suggestions myself, but you might want to submit a Trouble Ticket for the issue and see is Support is able to give more assistance.  Also, maybe someone else on here tonight will have additional ideas as well 🙂
Thanks a lot for your time and help, I wont give up. Gonna submit a ticket like you said. Thank you again.
Userlevel 7
Anytime, I just wish I had found the fix for it :(
Let us know how it turns out though... that will help me help others in the future 🙂
Userlevel 7
This is one of those cases in which the customer formerly had an old keycode with an old passwords account attached to it but then purchased a new keycode. In such cases, support can move the old account to the new keycode, which is what I have just done. You should be all set now eoedaral. If not, just let me know.
Hi, its all working now. 
Thanks a lot for your help.
Userlevel 7
Awesome!  Thanks Jim!
Userlevel 7
@ wrote:
Hi, its all working now. 
Thanks a lot for your help.
You're welcome!  :)
Please let us know if you need anything else.