Quarantine Fail

Ok, i'm sure this is in the wrong area. Frankly, i do not care. It is now, 2:00 AM on the dot and i'm peeved. I've got a trojan that has been quarantined via The Secure Anywhere PC Application. I have tried deleting it many times and i keep getting;

"The password entered was incorrect"
No. YOU are incorrect. :@

Actions as follows:

*Double click WRSA icon on pinned toolbar
*Select PC Security Tab
*Select Quarantine Subcat
*Select View Quarantine in subcat
*Checkmark quarantined item for deletion
*click ERASE
*Prompted for password
*Spammed keyboard of all known passwords used since computers were introduced to me. Also, tried a plethora of spelling variations, capitalizations, and changin my password numerous times.

It's in quarantine and has been for many months now. It doesn't affect me currently, i've got it implemented on my Android device as well. The most thorough, yet light security solution i've ever used. Fantastic! 

I just want to delete this bloody trojan.... :8

Thanks for the help, and time. Sorry for the....subtle choice of words. It's late, apologies.


Best answer by StrangeBird 11 May 2014, 21:40

View original

13 replies

Userlevel 7
Sorry for this issue that you are having but the important thing to remember that if a file is in the Quarantine its cant do any damage, it can sit there until the end of time and it wont effect your PC. It doesnt sound like the program isnt working but the password being entered isnt valid. The instructions on how to reset your password is shown below.

If you have forgotten the password you used to protect your SecureAnywhere software, you can remove this setting in Safe Mode, a special diagnostic mode of Windows.  We recommend you print this message, since you'll need to reboot your computer during the course of these instructions.

For instructions on booting into Safe Mode,
1. Restart the computer.
2. When you see the black-and-white Starting Windows bar at the bottom of the screen, repeatedly tap the F8 key until the   Windows Advanced Options menu appears.   
3. Use the Arrow keys to select Safe Mode with Networking and press Enter.  

After starting your computer in Safe Mode, change your password protection settings.

1.  Open your Start menu.
2.  Click Programs or All Programs, then navigate to the Webroot SecureAnywhere program.
3.  Click Settings.
4.  In the Settings panel, click Access Control.
5.  Uncheck "Enable Password Protection" or change your password in the password fields.

Restart your computer.  It will start in Normal Mode automatically, and the password settings will be changed.  

Thank you,
The Webroot Support Team
Userlevel 1
Badge +5
Hello Rakanisheu!
I'm having a problem similar to Modnagant, but there's an additional issue.
I'm using WebRoot Secure Anywhere, on Windows 8 64bit.
When I try to "Allow" or "Restore" a file that's been improperly blocked, WebRoot asks for a password.
I never set a password for these functions.
I read your response to Modnagant, restarted in Safe Mode, and turned OFF the password requirement.
I restarted and logged in - WebRoot still requires a password.
OK, I restarted in Safe Mode, turned OFF the password requirement, released the files that I wanted released, and allowed the same files.
I restarted and logged in - WebRoot still requires a password, the files had been released from Quarantine, but the "Allow" settings for these files have reverted to "Block".
I'm Systems Administrator, I need to be able to control my own computer.
How do I turn off the password requirement - and make it stick thru a restart?
How do I change a password - and make it stick thru a restart?
How do I change the "Allow" and "Block" settings - and make those changes stick thru a restart?
TIA - StrangeBird
Userlevel 7
There might be something in the Account Console.  Use the link below to log in, go to PC Security and then click the PC in question.
Look at the bottom and check the setting there.  If it is set for controlled by console, click and set the drop down to user controlled.
This is a security function to keep settings from unauthorized changes.
Take a look and let us know if it helps.  :)
Userlevel 7
Badge +56
Are you sure it's asking for a password or just fill in the CAPTCHA? Are you using the Consumer version or Business version?

Userlevel 1
Badge +5
Absolutely, it's asking for a Password - NOT a Captcha.
Using the Consumer version.
Userlevel 1
Badge +5
It was set for "User Configuration".
"Console Configuration" was NOT available as an option.
I mad no changes.
Userlevel 7
Badge +56
Click on a PC on the Online Console and make sure it's set to User Configuration and if is then Toggle a different setting and save and then go back and set to User Configuration and that usually fixes the issue!

Userlevel 7
Badge +52
Check the settings "Setting access control"
Userlevel 7
TH:  thank you!  Working off the tablet I don't have access to the screen shots :-) 
Userlevel 1
Badge +5
It appears to have been some kind of synchronization issue between the local User Configuration and the Web Console configuration.
Here's the solution:
Web Console - set to "Low Protection" and save
Local computer - Restart, to force WebRoot to update itself locally
Local computer - change Password, set Allow for certain files, Release certain files
Web Console - set to "User Configuration" and save
Local computer - Restart, to force WebRoot to update itself locally
WebRoot now behaves like it should.
When I need to "Allow" or "Release" it asks for and accepts my new password, then double checks by giving me a captcha.
Then, it allows me to make changes, and holds those changes thru a restart.
Thanks to everyone who helped with this problem.
Userlevel 7
Excellent!  Glad that things are acting a bit more like they should :-) 
Userlevel 7
Hi StrangeBird,
Welcome to the Community!
It's great to hear that the mentioned issue has been resolved.
Userlevel 7
Badge +56
I forgot to Welcome you so Welcome to the Webroot Community!

Well that's great to hear yes it takes time from the Online Console to communicate with the PC instead next time just Right Click on the Webroot Tray Icon and click Check for Updates which force's communication with the Cloud also you can just do a default deep scan and you don't need to reboot the system!
Daniel ;)