Secure anywhere didn't start

  • 20 May 2019
  • 2 replies

Badge +1
After 'temporarily' disabling Webroot to install a printer program, the WR control center did not start. Tried to re start it from the program list, but luck. Tried to re-download but seems like that is taking a real long time

Is there a relatively painless way to re activate the program?

Best answer by Ssherjj 20 May 2019, 23:18

View original

2 replies

Userlevel 7
Badge +62
Hello @daveT94

Welcome to the Webroot Community,

Sorry to have taken so long to respond to your issue. Usually you should be able to restart Webroot from the installed Programs list. But Rebooting your computer will also restart Webroot. Have you tried that? Also Webroot should not take but a few minutes to reinstall unless it's already installed.

If you have Webroot listed in your Add Remove Programs, you can try uninstalling Webroot and reinstalling Webroot as shown below.

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode and DO NOT import any old settings as you can set it up as you like once it's done
  • Let it finish it's install scan
  • Reboot once again
If you continue to have issues with Webroot then please Submit a Support Ticket and they will gladly get you up and running again. As long as you have a paid subscription.

Hope this helps?
Userlevel 4
Badge +16
Along with the reinstall mentioned above (or hopefully before you try that) did you try rebooting the system first?