This is just weird

  • 5 October 2012
  • 9 replies

Userlevel 3
I was checking my Webroot today, as I do on occasion, and noticed a few changes. So, naturally I assumed that there has been a recent update. Unfortunately, I am experiencing something very odd. Whenever I open the porgram, it tells me that my shields are disabled. When I actually check the tab for the shields, it says that they are all active. When I click on the "enable shields", I get the captcha prompting me to enter the characters and re-enbale the shields. Can someone tell me what is going on?
The version I have is

Best answer by DannyK 5 October 2012, 03:06

View original

9 replies

Userlevel 5
There has been an update, and the latest stable version is There are quite a lot of differences between this, and earlier versions.

If you do not wish to see the CAPTCHA when enabling/disabling the shields, go to Settings and click on Advanced Settings then go to Access Control. There you can enable/disable "Require the completion of a CAPTCHA when changing configuration".
Userlevel 7
Hey DannyK!
Please Open a Support Ticket through our support system as it is important that we gather detailed information and logs on shield and firewall issues right now.
You can use this post as a resource and see if the workaround provided by Jim resolves your issue if the ticket system is not what you would like to do.

My firewall and identity shield will not enable


Thanks for the additional insight Tony! 😃
Userlevel 3
Thanks Tony. The captcha really isn't what bothers me. It's the fact that EVERY time I open the program, it tells me that some shields are disabled, but when I check them, everything says "active".
Userlevel 3
Thanks for the reply Mike. I opened a support ticket, and tried the work around. Unfortunately, no luck. If I close the program, and then re-open it, it still tells me that some shields are diusabled.
Userlevel 3
WOW! What a weird nnight! I received a reply from tech support, but when I try to logon to the site, it asks me repeatedly to enable cookies! I click the "enable" button and I keep getting redirected to the previous screen and asked the same thing again. Almost like being caught in a loop! 
ANYWAY, I accessed my web console, and changed the security setting to "User configuration" and I have not had anymore issues with it telling me that shields are disabled. Can someone from tech please inform me whether or nont this is safe?
Userlevel 3
Even though I was having trouble getting into tech support from the Email link they provided to get some answers about my shield issue, I was able to find a way to get in and be able to converse with them to get it resolved. I used the support tab at the top of the page and clicked on "Open Endpoint support ticket". That link took me straight to where I needed to be with the support ticket that I already had open with Webroot! 
I was able to find out from them that what I had done was the correct way to resolve the issue and that it was indeed a safe alternative.
Userlevel 7
Hey DannyK,
Thanks for providing that information regarding the support system login and also for checking with support if changing it to "user configuration" was a safe resolution. That is always the best route to take and I'm really glad to hear the issue is resolved.
Regarding the support system login, is this the first time you've see the "enable cookies" message and/or redirect after entering your password. I had a different user post this same experience on the forum yesterday and I have been looking into the issue. If I understand correctly, this is only happening when you access the support page from the actually program and that when you access it from the website support tab, you have no trouble getting to your support ticket. Also, did you copy and paste the password in or type it in when logging in? Let me know and I'll continue my investigation!
Userlevel 3
I did get the "enable cookies" for the first time yesterday afternoon, and at that time, it worked properly. I didn't understand WHY I got the message since I have all first person cookies enabled anyway. When I tried to lonong again after sending in a support ticket, to respond to the message that the support staff ahd sent me, it continually asked me to enable cookies after each prompt to enter my Email, and then again after the password. It would just keep going back and forth between the pages. I did both copy and paste of the password, as well as typing it out. Neither method had any effect on trying to logon. The only time I had a problem was when I tried to access the site from the Email link I was sent informing me that I had received a reply from the support staff. If I used the support tab from the community page, and then clicked on "Open and endpoint ticket", it automatically took me to the page I needed to be on to see the reply that was sent to me.
I hope this helps your research.
Userlevel 7
Thanks a lot for clarifying DannyK.
This helps me get a better idea of the issue and to compare what you saw to what the other user saw and to determine if you guys were both using the same methods to login. I'll keep an eye out and see if anyone else has this issue within the next week or so.
Thanks again for your help,