Unable to track down keycode

  • 11 September 2012
  • 12 replies

Hi folks!
I seem to be in all sorts of bother..
Firstly my Samsung Galaxy Note decided to keep going round in circles to the Unlock Screen claiming an MTP error.
One forum recommended removing all Device Administrators in Settings. This included removing the Webroot SecureAnywhere Administrator. I tried to do this but got into another loop of going round in circles.
Now the Unlock Screen is looking for a password but won't accept any of my standard passwords. I assume it is the Webroot SecureAnywhere Administrator password it requires, but if I had set this, I would have used a standard password.
The device is now stuck on this Unlock Screen and nothing I offer seems to satisfy it.
I thought I might be able to access the phone via Webroot's online system, but this is also unavailable to me. Before I can register to use it, I have to provide my keycode which I cannot find. I tried to use Webroot's resend keycode routine but that failed to recognise my email address even though I have receipts and messages from Webroot  to that address!
Is there a default Unlock password which applies? How can I rescue my keycode? Does anyone have any suggestions?
Regards and thanks

Best answer by YegorP 21 September 2012, 22:11

View original

12 replies

Userlevel 7
Hey imposthume,
I was able to find your Mobile Paid keycodes and I will send them to you in a Private Message. I think the keycode you need is the last one I sent which is still active until 2013. Please try to complete the registration to your My Webroot Account and see if you can access the device from there.
There is not a standard password for unlocking the device, it is a password the user creates.
Are you sure it is the Webroot unlock screen like the one shown below?

I am having the same problem, I didnt enter a passcode into the Administrator but it is asking for it before I can get in.
Userlevel 7
Hey RDK,
It seems that you had issued a password reset. The device will require the last known password you were using when it could still communicate through a wifi or a 3G/4G connection. Please use your previous password to unlock your device and make sure that it is the lock screen I included above that you are seeing.
I am not getting the lock screen, I am being asked for a passcode when I attempt to edit my settings.
Userlevel 7
Mike is out of the office today so I'm going to hop in and try to help you out. Could you explain the issue in a bit more detail so I can try and pinpoint what's going on? Which setting are you trying to edit? The Webroot ones? Android? What is the exact wording of the message you're getting? Are you sure it's Webroot that is asking for a 'passcode'? Perhaps you can take a screenshot of the message? That will give me a much better idea of what is going on.
I am a long time user of Webroot.  I have it on my laptop and it does a great job, but I discovered two days ago when I went to deleat the quarantined code, that I could not delete with out a passcode. I dont remember ever entering one, so how do I get in?
Userlevel 7
Hi Rob,
Based on what you're telling me, there is no way that it's Webroot giving you this message. We do not ask for a passcode. We will ask for a password (same as your "MyWebroot" account password), but that is only when you're installing/uninstalling the app or if the device is locked (the aforementioned screenshot provided by MikeR).
Again, what is leading you to believe that it is Webroot asking for the passcode? I really want to help you out, but I need more information. If you're absolutely sure that this is a Webroot message, can you please describe the exact "tap" path you're taking on your device. More specifically, what are the steps you are taking that get you to this message? Again, if possible, a screenshot would be best in this case. Also what do you mean by "went to delete the quarantined code"? What is the path you took to 'go' to delete it and what are you using to try and delete it?
I'm just trying to get the whole story so we're on the same page. Let me know.
send me an email address so I can send a capture image
Userlevel 7
You can send a screenshot to Alternatively, you can post a screenshot right here on the thread or within a private message. Just click the "tree" icon above the message body to insert an image. All of the above methods should work, though.
You should have already
Userlevel 7
I am not seeing an email from you in that inbox. I have seen messages get delayed in coming through this inbox. Can you try the other method of just attaching a screenshot here or in a private message (preferably in a private message)? It's faster and easier.
Userlevel 7
Are you still having this issue? I saw that you had emailed the question to the Community Support inbox  (and provided a screenshot) and I had replied with what I believed was causing the issue. Did you try logging into your "MyWebroot" account and checking to make sure your permissions were set to "admin"? Let me know!