Webroot extensions

  • 9 November 2019
  • 2 replies

Userlevel 5
Badge +19

Is anyone having trouble with the Webroot extensions in firefox? Half the time the icon is grayed out and if I click on the icon, it will say that Webroot must be installed and running and I have 351 days left on my account.


Best answer by Kev914 9 November 2019, 19:15

View original

2 replies

Userlevel 5
Badge +19

I re-booted and it seems to be OK now.

I was going to uninstall and re-install, but it kept telling me that I needed to be an administrator...but I am an administrator.

I also noticed that the windows security icon had a yellow exclamation mark next to it.

So like I said I rebooted, which took a little while, and then when the system came back up, everything seemed fine. I scanned the computer and no virus was found. And all the icons are OK (extensions) and the windows security icon is green.

Userlevel 7

Thank you @Kev914 for reporting on how you solved your problem. I’ve marked your post as Solved.


Thank you,