Webroot Extention not working and webroot not scanning

  • 7 February 2020
  • 6 replies

Badge +3

Hi Everyone,

Since earlier this week, the webroot extension has not been working. All it keeps saying is that This extension requires Webroot SecureAnywhere to be installed and running. I already do have Webroot secure anywhere installed and it is active. How can I fix it?

I also noticed that Webroot hasn’t been scanning my computer. I need to know how to fix that too.

Thank you in advance!


Best answer by skyblue 9 February 2020, 22:45

View original

6 replies

Userlevel 7
Badge +20

Hey @skyblue ,

I’m sorry to hear you’re having these issues! I’ll ask you a few questions and offer some suggestions, and if nothing works then please contact our support team here:


  1. Which browser are you using? Are you sure the browser is updated? Have you tried removing the extension and re-installing that?
  2. When you say it’s not scanning, can you elaborate? Do you mean it isn’t auto-scanning on a schedule? Or when you click “Scan”, nothing is happening? Do you get any error messages?

These issues might be completely resolved with a full uninstall of webroot followed by a re-install. If that doesn’t work, then it’s definitely worth contacting our support team. Hope you can get this resolved, and please keep us updated! 



Badge +3

Hi @khumphrey ,

Thank you for your response.

I am using firefox. However I did open Microsoft edge and the extension isn’t working on there either. I know firefox has been updated. I haven’t tried removing and reinstalling it but it is worth the try.

Webroot isn’t auto scanning and when I try to do it by clicking the scanning button, it goes into the scanning mode but doesn’t do anything after that. I don’t get any error methods.



Userlevel 7
Badge +63

Hello @skyblue 


Can you please do a clean reinstall as that should fix your issue!


Please follow the steps closely!

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode
  • Let it finish it's install scan
  • Reboot once again
  • DO NOT import any old settings as you can set it up as you like once it's done

Please let us know if that resolves your issue?


Userlevel 7
Badge +63

Also go into Advance settings and go here to make sure when you want WSA to scan at the time you want it to. I have mine setup this way and it does scan at 1PM everyday if the PC is on at that time, but you can set it up as you like!




Userlevel 7
Badge +63

For users of WSA and where to get the Web Threat Filtering Extension go here within the new Edge Browser:


You will need your Keycode to confirm installation!




Badge +3

Hi @khumphrey  and @TripleHelix ,

Webroot is running normally again. I had a incident today with my computer where I had to shut it down with the power which seemed to fix the glitch with Webroot. All is good now.

Thank you both for the helpful information!