Webroot Running?+Cannot Uninstall+Cannot Contact Tech Support

  • 15 October 2021
  • 1 reply

I am running Webroot Secure anywhere on several PCs several of which remain WIN7 machines. On one in particular I cannot access the Webroot interface or remove the program (or contact tech support) makes me think it’s time to look elsewhere for PC protection.

First, I see no evidence the program is running at all except for a webr32 service (may have the name wrong as its from memory). Attempting to run the program conventionally from start menu yields nothing at all. I tried re-installing with the same result. Even more frustrating attempting to uninstall (as administrator) yields the message “ you must run as an administrator to uninstall” or words to that affect.

Even MORE FRUSTRATING is trying to contact tech support, being required to login again, then getting the message that:

We have already had contact with: ~ Snip Private information (email) ~ PTD

Please enter your password below if you wish to continue with your previous conversation. Your password will have been previously emailed to you.

Going around in that circle has raised my bloodpressure to unhealthy levels.


Best answer by ProTruckDriver 15 October 2021, 02:24

View original

1 reply

Userlevel 7

Hello @acat 

I would recommend calling Webroot Support. They will probably do a remote to your computer and fix the problem.

Webroot Support:

Call 1-866-612-4227