Windows 7 Black screen of death related to Webroot security anywhere?

  • 14 January 2017
  • 12 replies

Userlevel 1
I am using Webroot security anywhere since many years. Since january 5th i get black screens with a mouse pointer (BLACK SCREEN OF DEATH)  on three different Windows 7 computers. Those computers (2 PC's and one laptop) have different hardware en software. Their common point however is the WSA software with automatic updates. After making a restore point they work 1-2-3 days without any problem. But then after one or two days I get again the black SOD on boot time.
I uninstalled other software, but not WSA. Is it possible that there is a conflict between windows security update KB3212646 or another one in the beginning of january that conflicts with the webroot updates?
I do not not have this problem on Windows 10 computers.
Kind regards,

12 replies

Userlevel 7
Hello @ and welcome to our Community.

I sincerely apologize to hear of the repeated issues you're having on multiple Machines.

Please run this log utility:
All you need to do is enter your email address and let it run for 5-10 minutes. That will save our Team some time.

Once you've ran our logging utility, please send our Team a support ticket or give them a call directly. Let them know that you've already sent logs. They'll take the troubleshooting process from there.

Support Number: 1-866-612-4227 M-F 7am?6pm MT
Send us a Support Ticket:

Userlevel 2
Hello Jan,
I experienced exactly the same problem more or less at the same time. Until beginning of january I also was running Win 7 32-bit with Webroot without any problem. The, it locked during a reboot.
I also solved the problem thank to a restore point but from that moment if I try to reinstall WSA it does it but then the PC block again on the successive reboot.
Have you found a solution?
Thank you.
Userlevel 5
Badge +16
I've now received logs from two different customers who have reported this issue and I'm in the process of evaluating consistencies between them.

At this point, the only constant I'm seeing is the installation of the following service:
Samsung Magician.exe

There are two different versions in play, however, I'm interested to know the results if the software is removed. I've also noted that the software itself appears to be an optimization platform for Samsung series SSD's, so information on the Model and Firmware versions may also be beneficial to determining cause.

Hello Lucas,
Thanks very much for posting this. I was one of those who submitted logs to you. My problem was a black screen (actually grey because that's the background color I have the desktop set to, but minus the picture that's normally there) with a movable mouse cursor. I was also unable to manually start explorer.exe. Rebooting the PC would temporarily solve the problem until the next time the PC went to sleep or user was changed and I returned to my account. As far as I know this issue did not affect the other two, non-admin accounts. You are correct that I have Samsung Magician. I am running my OS (Windows 7 Pro x64) on a 512GB Samsung 850 Pro. I hadn't run the GUI on the Magician software in a while and I discovered an update to the software. Also, after installing the update, I discovered that there was also a firmware update for this drive which I have also installed. When I sent the logs I had done neither of these things. Would you like me to resend the logs with these updates applied? LMK.
Current (latest) Samsung Magician version -
Current (latest) Samsung 850 Pro 512GB Firmware version - EXM03B6Q
I also have to add that for whatever reason I have not seen the problem in the last few days (since the end of last week, 26th or 27th of January) so it appeared to have subsided even before I updated anything Samsung related. I don't know what, if anything, changed between then and now.
I don't know if any of this information can help you, but I hope so. If I see a return of the issue I will post back here.
Thanks again for your help on this matter. ;)
Userlevel 1
I uninstalled Webroot from my 3 windows 7  64bit computers and the problem was gone.
Then on january 24th after all windows updates I reinstalled the most recent Webroot version on one computer. It worked well for a week.
On 31st of januari the windows screen in which I was working was freezing and I could only move the mouse pointer. I could not restart or shut down the computer in a normal way with the windows buttons. Only a hard reset was possible. After that at the reboot I had again the black screen with the mouse pointer just before the moment on which the login screen should appear.
So, the problem always starts with a frozen windows explorer and then after a hard reset the problem is there again.
My boot disk is a Samsung 840 evo of 1 TB. I do not have a service Samsung Magician installed.
Userlevel 1
I send you the log files of my computer configuration (webroot uninstalled) today.
Userlevel 1
Still no solution for this problem. Ik did not have any Samsung software. My computer is happy now without webroot which was in my opinion a very good software. I'am working now with malwarebytes...l
Userlevel 2
Bought WR yesterday. Cannot boot ,black SOD. Have Samsung 850 + Magician which I do not want to remove as it is almost essential for the ssd to run at max. I spotted the system report wsalogs which I shall run now and send.. Seems that as support have known about this since last August then it should have been solved by now.
Userlevel 2
1. With Samsung Magician 5.1 loaded + Webroot installed Win 7x64  boots to black screen.
2. With Magician 5.1 uninstalled + Webroot installed Win 7x64  boots normally
3. With Magician version 5.2 installed + Webroot Win 7 x64 boots normally
Userlevel 7
@, it appears you've gone back-and-forth with our Support Team in your ticket. I do highly recommend you write down their phone number for your convenience in the future!
Support Number: 1-866-612-4227 M-F 7am?6pm MT
Userlevel 2
Thank you for the phone number which dialled from Europe would not be free.(or would it?)
Fortunately I managed to solve the problem myself as Ihave indicated. Did you read my last mail?
Userlevel 2
Samsung coders should stick to producing exploding wellington boots imho. It's taken them to 5.2 to get Magician into shape.