With webroot filtering extension enabled, firefox does not accept single clicking on links.

  • 31 January 2015
  • 5 replies
  • 950 views

Badge +3
After installing Webroot secure anywhere, Firefox asked to enable the addon.
After that it behaved strange, nor responding to clicks (not all the time, but in 60-70% of clicks)
 
I noticed then that I needed to double click on the links to open them.
 
After disabling the extension (1.0.2.42) and restarting firefox everything returned to normal.
Is there a workaround and is this a known problem?

5 replies

Userlevel 7
Badge +56
Hello and Welcome to the Webroot Community!
 
Can you re-enable it and Disable all other Extensions and see if it continues?
 
Thanks,
 
Daniel 😉
Badge +3
Did it.
No improvement. But I noticed the behavior is even stranger.
 
Example
Open gmail
click on one message
nothing happens
click on it again (so not double click) and it opens
 
click on another message, nothing, click on another - nothing, click twice (with a long pause 5-6 secs) it opens
 
Looks like its not single / double click issue, but firefox somehow loosing focus of the element under the mouse pointer.
Userlevel 7
Badge +56
Can you have a look here to see if anything is under Monitor: http://www.webroot.com/En_US/SecureAnywhere/PC/WSA_PC_Help.htm#C10_SystemControl/CH10b_ControllingProcesses.htm if there are just let me know and if you can take a snapshot and post it that would be great.
 
Thanks,
 
Daniel ;)
 
@ 
 
EDIT: Can you also make sure your Browsers are under Protect here: http://www.webroot.com/En_US/SecureAnywhere/PC/WSA_PC_Help.htm#C6_IDProtection/CH6c_ManagingProtectedApps.htm
Badge +3
Tried with extension enabled and disabled, all processes are allowed. Just tried IE and it will not start. It says WS2_32.dll crashed As it is part of the winsock librarary it maybe related. I will check tomorrow, as it is getting late here, Thanks for the interest and help Mica
Userlevel 7
Badge +56
Okay you could have a bad install!
 
Can you please do a clean reinstall of WSA and Please follow the steps closely!
 
  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example:SA69-AANA-A783-DE78-C584
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Subscription PC users click HERE)
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode and don't import any settings as you can set it up as you like once it's done
  • Let it finish it's install scan
  • Reboot once again
Please let us know if that resolves your issue?
 
Thanks,
 
Daniel 😉

Reply