Client not responding to commands after restoring a file

  • 24 April 2017
  • 1 reply

How can I get agent commands to execute?
Webroot has quarantined a critical application for one of my users.  I've gone in and restored it from quarantine but the application still won't run and it appears that Webroot is continuing to interfere with it.  I have added  an Override and also tried to go into Agent Commands, Idnentity Shield and Allow the application.
My user is calling me evern 2 minutes demanding that I either make it work or take Webroot off their machine.  I've tried to use Agent Commands to Consider all items good, remove password protection (so I can try to disable their client) but nothing seems to be working.  
When I view commands selected for endpoint I see a series of commenads lined up that say Not yet received.  Our policy sets polling interval to 15 minutes.  I have asked the user to refresh configuraiton multiple times and reboot.   Nothing seems to work.
How can I get these commands to execute on the Webroot client?  What is the fastest way for me to just disable Webroot so my user can get their work done?  
I have opened a support ticket and am currently on hold on the phone support for 35 minutes and counting.
Help greatly appreciated.

Best answer by akim 24 April 2017, 23:50

View original

This topic has been closed for comments

1 reply

Userlevel 7
Badge +35
We have all hands on deck with this and will post updates the moment we receive them. Please follow this thread to see the updates as they come in.