download and run file

  • 26 January 2017
  • 3 replies

Does anyone has been using this option?
I try to use it but it doesn't work at all even don't download a file.
Please be so kind and send me a link to application that has worked and installed remotely on your end-points.

Best answer by WaymonB 23 May 2017, 23:39

View original

3 replies

I tried with JAVA  which defuntely has silent install option and it's not working.
Could You please let me know why is that?
Any update on this please?
Hi there, 
Please note that the "Download and run a file" option is specifically designed for Webroot related tools. In fact, all options under the Advanced section of the Agent commands are designed for support and escalations. Anything that you try and push through the Advanced section is unsupported, unless specifically instructed by the support team.
With that said, you could technically push items through the "Download and run a file". However whatever you're deploying must only run on a system level, and has no user process. If it works, then go for it. But if it doesn't, then I am sorry to say that there isn't much we're going to be able to do in support. It really was designed to run our tools, and ours alone.
Hope that helps,
Waymon B. 
Business Support.