Solved

no uninstall option, no console, no wrsa.exe, unable to remove webroot secureanywhere

  • 21 February 2023
  • 3 replies
  • 816 views

Userlevel 1

Any help would be very much appreciated.

I inherited support of a server that has webroot secureanywhere running on it.  I am unable to install SQL Server because of a registry conflict with webroot secureanywhere, but I have no ability to uninstall webroot secureanywhere.

 

  • Webroot does not appear anywhere in the uninstall list under control panel
  • There is no WRSA.exe file anywhere on the computer
  • The only files I have are under webroot\core and the uninstall option did not work with any of those
  • Webroot secure anywhere appears 4 times in the task manager including WRSkyClient and WRCoreService.  If I try to end the task it does not end.
    ​​​​​​

Is there any for of stand alone uninstaller or any other way to remove webroot from my system?

icon

Best answer by TripleHelix 21 February 2023, 18:12

View original

This topic has been closed for comments

3 replies

Userlevel 7
Badge +63

Hello @franklinazarak 

 

Go into Safe Mode and Delete theses Folders if they are still there.

  • C:\Program Files\Webroot Folder
  • C:\ProgramData\WRData Folder (Hidden Folder)
  • C:\ProgramData\WRCore Folder (Hidden Folder)
  • Boot back into normal mode

Thanks,

Userlevel 1

That worked for me, thank you very much!

Userlevel 7
Badge +63

That worked for me, thank you very much!

You are very Welcome! 👍🏻