Solved

What is the exact field to edit Product Key into in MSI

  • 8 February 2018
  • 3 replies
  • 140 views

I am trying to deploy Webroot via GPO using the MSI. In order to associate new installations with my key, the instructions are to edit the GUILIC property in the Property table of the MSI using an MSI editor. I open the msi in Orca, go to the table "Property", and then go to the field called "GUILIC" and enter my product key. That field is blank unless filled in. Then, I save the MSI and exit Orca.
The problem is, when I run the MSI after closing ORCA, the product key is still blank on Step 2 as though I did not edit the file. Is there something else that needs to be edited?
 
If I run the MSI from a command line with the product key added on, it seems to work, as the product key is entered when I get to step 2, but that isn't the way I am trying to deploy. So: wsasme.msi [product key] works.
 
icon

Best answer by akim 8 February 2018, 21:51

View original

3 replies

Userlevel 7
Badge +35
Hi @, I checked with Support and they will provide an update to your open ticket. Thanks!
Thanks for the update. Sorry about the duplicate question, but I realized I could just make a ticket after posting here. Will close this question.
Userlevel 7
Badge +35
No worries! Thanks @. :D

Reply