Windows 10 1709 Issues

  • 31 October 2017
  • 17 replies

Userlevel 1
  • Fresh Face
  • 3 replies
Since I upgraded a few machines to 1709 last week I noticed some major issues. The most obvious one was group policies with client side extensions failing to apply. I noticed that some Windows folders were denying me access too such as C:ProgramDataMicrosoftGroup PolicyHistory{GUID}. After looking into this further I found this thread and further down mentioned general permissions/access issues. Uninstalling Webroot completely cleared up the issues I was having. I spoke with support who acknowledge (vaugley) that there was a known issue and offered a couple of work arounds with a fix on the horizion. The work around was to turn off "Realtime Shield - Scan files when written or modified". This has worked! A couple of things I would love to know:
1. What exactly is the issue? The engineer didnt seem to have any idea
2. Is turning this feature off a vunerability?
3. When is a proper fix scheduled for?
Many thanks

Best answer by JP_ 6 November 2017, 23:57

View original

This topic has been closed for comments

17 replies

Badge +8
We are also seeing this issue. It seems WR is locking files in my AppData folder causing several applications to fail.
Shutting down (not un-installing) WR the files dissapear and the apps work correctly.
Still looking for a solutions.
We are experiencing this too. Shutting down WR is enough to allow Group Policy to apply properly (gpupdate). This affects both upgrades and clean installs of Windows 10 1709.
I am seeing the same issue on 2 machines. Shutting down Webroot makes the Access Denied errors go away. Restatrting Webroot brings them back
We're seeing issues with our own software's MSI installer. If we try to install a new update, which includes uninstalling the old one, we're getting folders locked in the Access Denied state after the old version is uninstalled. We have to restart Windows to clear that and then we can install. If we stop Webroot while we install the update in the first place, it works with no issues. Definitely seems tied to Windows 10 1709 as we have two machines that never had this issue and it started on both right after we installed it.
Userlevel 7
17G wrote: 1. What exactly is the issue? The engineer didnt seem to have any idea
2. Is turning this feature off a vunerability?
3. When is a proper fix scheduled for?
1. The issue is related to the Windows 10 Fall Creators Update that was recently released.
2. Yes, disabling any shield settings can cause vulnerabilities which is why it is a fix for only the time being.
3. The proper fix is in QA currently and we can not give an exact date but we can assure you that the Team is working on releasing it as soon as it has passed testing standards.
Userlevel 1
Crazy that such a major issue wasnt picked up pre 1709 public release
Userlevel 1
Yes same isses. I thought it was some type of corruption with windows at first. I couldnt sync my itunes with my phone. Uninstalled itunes then access denied. I couldnt delete the folder manual even after setting to highest access. Would try to install something same thing. I even went in to webroot to fig they might be blocking something and everything was checked allowed. I redid my whole system. Once I put in webroot issues came back. I have since just uninstalled webroot and I am using a bitdefender free for the moment till webroot decides it wants to fix the issue. 
Userlevel 7
Badge +48
I wanted to be sure everyone on this thread https:// . We're currently working on providing a couple of workaround solutions. You can go here for more information:
Your link gives a: An invalid set of parameters has been specified in the url.
Can you correct and repost please?
Userlevel 7
Badge +48
Here you go Scott. Let me know if you're still having issues accessing this link. 
I see that the workarounds were published, I just want to note we are having issues with the Cisco IP Communicator with webroot active as well in case anyone is searching around for a fix. Running as Admin seems to fix the issue for now.
Userlevel 7
Really appreciate you sharing your findings, @! :manhappy:
Userlevel 4
Badge +1
Having installed 1709 almost a week ago - tonight I experienced a similar issue with Access Denied in that whilst attempting to install ITunes v12.7.1.14 I received an error saying Access Denied to C:ProgramDataApple ComputerInstallerCacheiTunes  Running the ITunes installer as Administrator made no difference (same error) but shutting down Webroot protection and re-running the installer as Administrator worked without any access issues.
In the past I have never had to kill Webroot and this makes me somewhat nervous installing software from reliable sources.  Will the upcoming update in December resolve this issue?
Userlevel 1
The release in Dec. hopefully will fix those issues. The work arounds they suggest aren’t exactly the safest things to do in my opinion. They honestly should have pushed out a patch once they know its good to go, not we wait a month or so before they do. At the very least they should have given us a link to get the beta test version with fix. I've stopped using webroot for now till its fixed or I have access to the beta program. Have to be honest though I started using bitdefender free and I am having good results and its nearly as light as webroot. 
Userlevel 7
Yes, @, the release in December will indeed correct this issue.
In the meantime, please reference this post for the workaround. Thank you!
To add another variant of this problem with WebRoot and Windows 10 Update 1709, I see the issue when building a RoboHelp 2017 project to create WebHelp or ResponsiveHTML.  The build will succeed the first time, but when I rebuild, some files will fail to be copied with access denied errors. 
Turning off WebRoot resolves the issue.  Turning WebRoot back on shows the issue again.
These kinds of problems really damage confidence in WebRoot, as well as sap human resources to track them down.
Userlevel 7
We really appreciate you notifying us that you're experiencing the issue as well, @
I've gone ahead and created a support case on your behalf with the Team to ensure we can give you the best assistance possible.