need removal tool

  • 12 April 2012
  • 12 replies

Is there a Webroot secureanywhere removal tool?  I seem to have a broken install.  I was messing with deployment tools testing the msi deployment.
Webroot secureanywhere is running, I see the icon and can open it.  It's not showing up in the console online though. I tried using the msi /x option to remove it but it tells me that it's only valid for products that are currently installed.

Best answer by explanoit 5 December 2013, 10:42

View original

12 replies

Userlevel 3
Hi Robert,
Welcome to the Webroot Community! 
Please try the following steps to see if they resolve the issue:-You will need to uninstall in Safe Mode -For instructions on booting into Safe Mode, https://
1.  Follow the correct steps for your Operating System.
Windows XP:
• Click Start, then click Run.  In the Run window, type "appwiz.cpl" (without quotes), then press Enter on your keyboard.
Windows Vista/Windows 7:
• Click Start, or the Windows icon.  In the Search field, type "appwiz.cpl" (without quotes), then press Enter on your keyboard.
2.       Select Webroot SecureAnywhere, then click Uninstall/Remove.
3.       Confirm any messages regarding uninstalling the program.
4.       Once the uninstall process has finished, restart the computer.
If any problems remain, please let us know and we will continue to assist.
I have always been able to get into safe mode until after this secureanywhere client was installed.  Now if I go to safe mode, the computer just reboots as i'm typing my password to log in... 
Is there another way to remove the product?
After safe mode didn't work, I tried to uninstall normally, and it actually worked this time.
I then rebooted and reinstalled using this command
msiexec.exe /i "wsasme.msi" GUILIC=mykey /qn /L*v C: empwrinstall.log
It installs ok but never shows up in my console.  Any idea why?
Hello Robert,
Thanks you for contacting Webroot. I do have a few suggestions that you can try to help resolve this however due to the complexity and nature of these instructions I would suggest that you go to the following URL to open a ticket -
Look forward to hearing from you,
This does not work when none of the Webroot products show up in the uninstall tool. So, how do you remove Webroot when you cannot use "Windows" to uninstall it? You should provide a removal tool so we don't have to rely on a shotty OS to do the job for us.
Userlevel 7
Badge +6
The uninstall tool is only for versions 2011 and before. 2012 and later shares literally nothing in common with the old products.
2012+ is simple enough to remove manually without requiring automation or some kind of back door to disabling it. Webroot support can assist you. I've only had to manually remove damaged WSA a few times over the last two years and it only took a few minutes.
WSA's install/uninstall routine being completely custom is one of the reasons I strongly recommend the EXE installer. The MSI installer, in a reverse of what is usually the case, is actually a wrapper around the EXE installer. The MSI's only use is if you deploy via Group Policy.
Idk how it was installed, it came preloaded by Best Buy. All of Webroot's removal instructions say to use add/remove, which it was used initially to uninstall Webroot. The uninstaller completed, but left Webroot AnnyConnect installed. Now no otger antivirus can install. I love how Windows antivirus companies are actually a virus themselves. They give u a little bit of small pocks in your PC to try to keep "the big" infection at bay.

Anyway, the Any connect website doesn't see any registered computers so that route won't work.

I need an uninstaller from WebRoot!

This is why I use Mac!
Userlevel 7
Badge +6
Ah ok. Sorry about the MSI, stuff - this is the business support forum.
Please send a message to Webroot support here:
You sure you don't have a removal tool that gets rid of this viruse called webroot secureanywhere? We fired the idiots that managed our system for a while and they installed it. now it says "secureanywhere is currently managed by the web console...." I don't know what the web console is and I don't want to spend time finding it!
By the way, I am a 35 year network engineer an only rarely have I seen junkware that is this poorly written. Contradulations you are in the league with AOL and anything written by symantec or Sage  
I guess I'll have to extract this the hard way. Please correct your virus to allow uninstall. I don't care about your web console. If your product does or does not work is not even a question now. It acts like a virus it is a virus!
Don't bother responding. by the time you read this, I will have sorted through the files and registry and removed all traces of this virus.
Love Robert 🙂
Userlevel 7
Badge +56
If you need any assistance with the removal I'd be happy to have support follow up with you.
I have an old HP server that runs Windows 2003 Server. When I first installed webroot, this server can be seen on the console. For unknown reason, all Windows 2003 server suddenly stopped connecting to the webroot console. When it was time to uninstall, it will not allow me to run because it wanted me to go to the console. I cannot use the console because no matter how I send the uninstall action on the console, it is not being done on the machine. One support person told me I can also uninstall using safe mode. The problem is that, this one particular server will not boot in safe mode due to "another" technical reason that I'm still trying to solve.
Will it not be easy if you can provide a tool to painlessly remove webroot when it is no longer needed? Thank you.
Userlevel 7
@, there is not another method of removal I'm aware of, but you will want to contact our Endpoint Support Team directly:

Business Technical Support: Call 1-866-254-8400
Open a Support Ticket: