can't login into android device

Hello, I have recently downloaded the secureanywhere app for my android, and when I set up the account online and tried to log in with my phone, it says "your user credentials are not associated with this secureanywhere complete keycode.  Make sure you've created this user on http// and try again."  I have aleady done this, and it says my phone is protected, but I cant log in on my phone...what can I do?

Best answer by Kit 7 May 2012, 04:05

View original

17 replies

Userlevel 7
Hello Steve21,
There are many different scenarios that could be keeping you from completing the process. First, confirm that you have downloaded the Webroot SecureAnywhere Complete application for your device and not the free version which does not come with Password Protection.
Second, if you have the correct application, please make sure that you have an internet connection on your mobile devide and that you are an administrator on your Portal Account with "Mobile Permissions" enabled.
If these options do not resolve your issue we can make sure you are using the correct keycode for your Webroot SecureAnywhere Complete subscription. To do this you can open a private ticket on our Support page.
Please let us know if this helps!  
hi, i have made sure i'm using correct case for password. I am the administrator. It's listed on the mobile phone. It now returns the error message: the license check server returned invalid response: raw error: license check failed due to invalid keycode. but I've checked the license code, and it is correct. What next?
Userlevel 7
Hi hcsprez,
I was not aware that you chimed in on this thread until now! I apologize for the wait. :(
Can you private message me the keycode you are using? Also, if the issue is resolved you can let me know what fixed it!
I want to say sorry again for the wait.
Hi Mike R,
How exactly do I download the Webroot Secure Anywhere app to my android cell phone? I have registered with web root anywhere for my laptop, now I want it on my cell phone. There is a free app link on the webroot apps page, which I do not want, and there is a link to "professional", which asks me for my credit card number.
Where is the link to download the anywhere app which asks me for my webroot sign on so that I can enter my webroot keycode?
Userlevel 7
Hi jw007 and welcome ;)
You will want to search the Google Play Store for the Webroot SecureAnywhere Complete app. You will then want to enter the alpha-version of your keycode which you can find in your Online Account. You can click the drop-down arrow next to your email address and click "Manage Keycodes". This will show you the alpha-version of your keycode that you should use in the app for your mobile device.
Let me know if you have any trouble and I can private message you the keycode!
Thanks for the info. I have now downloaded the Secure Anywhere Complete application to my Android phone, but I get an error message when I try to activate after I have input my password and my correct keycode; "Account creation failed. Licence check failed due to too many activations. Response code 7."
This is the only phone I am trying to to protect. I have 2 laptops protected. What do I have to do now?
Userlevel 7
You will want to use the old alpha-character-only keycode for the Mobile version.  That is the old keycode that has letters only, instead of letters and numbers.  See this article for more information or if you need to find that code.
This is turning into a bit of a sick joke. I have followed your instructions and entered in my old key code (very intuitive by the way), and now I have an error message saying that the email or password I entered is incorrect. I should be entering my webroot secure anywhere email and password, correct? It works when I log in to my account on my laptop, but it does not seem to work when I am trying to activate anywhere anyhow anyway I choose on my android cell phone.
Answers on a postcard............
Userlevel 7
Hey jw007,
Sorry to hear you were still having problems with the mobile app even after trying the all-letter keycode. Normally, that would resolve the issue...:@
However, I looked up your subscription and it appears there was a problem with your "MyWebroot" account in our system, which was causing the error on your mobile when you tried to enter your account credentials.
I went ahead and disabled that keycode and issued you a new one so you can have a fresh start, so to speak! :D
I am sending you that keycode in a private message. To activate it, open up Webroot, click "My Account" on the bottom left corner of the home screen. You will see your old keycode. Click "activate a new keycode" and copy and paste the new keycode and click "activate". You'll get a message saying "your keycode has been validated and activated" and Webroot will scan your computer.
After that, you'll need to create a whole new "MyWebroot" account because the old one was disabled. Make sure to use a different email address when you register. You can create that account here. After the account is created, use the new keycode along with the new account credentials to log in to the mobile app!
That should do the trick and you should have no more issues! Let me know if you have any other questions.
I'm sorry, I am not going to create a new email account just to fix a webroot problem. If I create a new email just for my new webroot account that means that from then on every webroot email to me (for example renewals reminders etc), will be sent to a new email that I will not access on a regular basis. NO.
If your your solution below is the best that you can do then it is not good enough.
Userlevel 7
That is not the case. The new email address would only be for your "MyWebroot" account and wouldn't be the primary email for Webroot renewals, reminders, offers, etc. Those would still be sent to your current email address as it is the one registered to your subscription so you wouldn't need to worry about having access to it on a regular basis.
I am also curious to know if you already have a Google account (including a Gmail) as it is required to use many of the services (such as Google Play) on your Android device. If you do, you can just use that email for your new "MyWebroot" account as well. Let me know.
Iam now getting messages on my laptop saying that my subscription has expired. I JUST RENEWED MY SUBSCRIPTION LAST WEEK.
Userlevel 7
Hello jw007,
The reason you're getting the "expired" message on your Webroot is because I disabled your old keycode and account and issued you a new one (as outlined in the first private message I sent you). That private message also included instructions to activate the new keycode. Now I am still not sure if you have another email address you can use because you didn't answer that part of my question in the last post. Again, as an Android user, you should have a Gmail account as many of the services (like Google Play) require one for you to be able to use them.
I have now sent you a second private message with instructions on how to further proceed if creating a new "MyWebroot" account doesn't work for you or if you would like assistance creating it. To check your private messages, click the envelope icon by your Community username (jw007) and you should see two private messages from me. Make sure to read both.
Thank You,
Did they ever get this working for you?  I tried to install on my Nexus 7 tablet today and i got the email/password error.  Support wants me to create a new email address for them.   
Userlevel 7
Rob, do you have the Complete version?  If so, there is a possibility that the issue you're experiencing has to do with a known issue we're looking into resolving on the back end.  The current workaround for that issue is to create a new user in the online console and use that new user for logging into the mobile device.  That does necessitate having a secondary email address, but you don't have to use that email address for anything else going forward - just for logging into the mobile app.  If you don't have Complete, the problem probably has to do with something else, like entering the credentials.
Yes, I have the complete version.  I wish the person on support chat would have told me there was a known issue instead of having me try uninstalling the working version from my phone...  Now I have a phone and a tablet running the free version!!! 
Userlevel 7
Hey RobM,
I just wanted to follow up with you and see if you have the correct SecureAnywhere Complete app again and that it is working smoothly.