Can't uninstall Webroot from win8 PC

  • 10 December 2012
  • 4 replies

I originally had Webroot on my Win7 PC and upgraded to win8 over the weekend.  I have tried to remove webroot from my PC by uninstalling through 'Programs and features'  It seem to do this (there is now no webroot entry on the list).  But when I re-stated my PC webroot came back.
I can't un-install it as there is no entry in 'Programs and features'. I can't re-install it as I can't find the orignal CD.  How do I remove this product?

Best answer by emdebee 11 December 2012, 01:15

View original

4 replies

Userlevel 7
Badge +56
Hello emdebee and Welcome to the Webroot Community Forums.
I hope you still have your License KeyCode and you can use this Link to download WSA. Then reinstall and reboot and try to uninstall again and reboot and it should be gone and please report back!
I have downloaded the application and run it.
1) If webroot is running (icon in system tray).  The program does nothing
2) If I close close Webroot (no icon in system tray) it just starts up protection and the icon re-appears.
Neither adds an icon to the 'Program and features' in control panel
I found a solution in another response
The entire C:ProgramDataWRData folder
The entire C:Program FilesWebroot folder
The C:Program Files (x86)Webroot folder if it exists
Then when I ran install it re-created the entry in Program and features. Which I could then use to unistall.  I may re-install as the product seems as good , if not,better, than a lot of offering out there.
Userlevel 7
Badge +56
Great to hear you got it sorted! ;)