Install problem

  • 2 March 2013
  • 6 replies

I had a virus it was/is a win32 smee variant. I ran webroot and it would ot go past 20%. So I stopped webroot running abd downloaded and ran Combofix and after it finished I rebooted, but now webroot wont reinstall, everytime I click on the install icon it tries to run but then quits.
I tried creating a new administrator account under the name "Webroot Test" but it did not work.
Anyone any idea on how to reinstall Webroot

Best answer by JimM 2 March 2013, 18:05

View original

6 replies

Userlevel 7
Welcome to the Community ynot!
The support system is the required point of contact for any matters involving infections.  This is because when you contact support, they can get log information from your computer, which is incredibly beneficial towards solving any virus-related issues.  Community is a bit hampered in that regard since we don't have the logs that support does.
That said, there is at least one useful thing I can mention about your issue.  When Webroot is already installed, and you run the installer, the installer will not do anything.  So there's a possibility that Webroot is already installed.  Since it's clear this is a virus-related issue however, please reach out to support so they can make a more definitive analysis.
I tried to uninstall but it wont let me, I keep getting a "windows cannot verify the digital signature" pop up
Userlevel 7
As is mentioned in The Community Guidelines,
Issues That Must Go Through Support (not Community):


Please contact support for further assistance with the infection-related issue.  It is not possible to troubleshoot the issue in question without greater insight into your specific situation, which can only be gained through methods available via the support system.  Support will be able to assist you.  Unfortunately, such assistance cannot be provided via the Community or we would be happy to help.
Webroot found a virus and I hit scan now, but when it gets to 20% it just sits there and does not progress, It stays running at 20% for a while then it quits.
So I rebooted and did a rescan and the same thing happens it gets to 20% and then stays there.
Anyone any ideas on how to get around this
Userlevel 7
Badge +56
You should contact the support inbox as Jim has suggested.
Userlevel 7
Did you open a support ticket? Most likely, WSA logs will need to be collected and looked at by a support technician.