Exclude folders from scanning?

Show first post

176 replies

Userlevel 7
@ wrote:
And Pegas, it sounds like he's describing a huge amountt of lag, sometimes even wondering if the game actually installed, which WSA doesn't create normally.
Thanks Kit, I meant that if the executable installation file is fairly new (not trusted yet by the cloud) a certain lag during installation may occur, at least this is what my experience.
Userlevel 7
Easiest way to check if its Webroot causing the problem is to run a scan then right click on the Webroot icon and save a scan log. Scroll down to the bottom and look for the said installation .exe or game executable. It will say "montioring process" The number at the end (Type:X) will tell you what level of monitoring the client is doing. If its 8 or 9 then certain programs will function a little slower or in worst case not run at all.  See below for an example of one of my test PC`s.
Note I use my PC exclusively for gaming and I have a wide range of well known and alot of vintage games and WSA has never caused me any issues. If you do have an issue create a ticket or post up here and I can whitelist said process/path. If its something well known for example I whitelisted a load of Steam games last week it can be done very quickly (less than 5 mins).
WSA Log:
Monitoring process C:Program FilesVMwareVMware Toolsvmtoolsd.exe [C1309F6A92BBF989012B0D6825931656]. Type: 8
iMonitor still not running. Here is the latest cimmunication with WEBROOT Tech Support - this seems to be tougher than assumed:
(WEBROOT had asked me to send them my WEBROOT LOG FILES... here the DIALOGUE)
Can't make iMonitor Work

I added all iMonitor Apps in PROTECTED APPLICATIONS and marked them as ALLOW (as suggeted by you below). But iMonitor still does not run. If I turn Identity & Privacy Control off completely, iMonitor still does not run. It only runs when REALTIME SHILED is turned off. 

Please help on what to do next to make it work. 

Thank you.
Webroot Support (May 28, 2013 8:51)RE: Can't make iMonitor workHello, 

I see no malicious activity after looking at the logs, I see no unusual activity. Your PC is clean from what I can see, if however you notice any unusual activity please reply and we can do some further checks. iMonitor is classified bad in our database and it determination wont be changed due to the way it behaves. Check the setting below to see if it helps in running the program. 

1) Click on the "Identity & Privacy" tab on the top 
2) Click on "View/Edit Protected Applications" option 
3) In that list look for the following file and set it to allow. 

(There are a number of iMontor apps that you will have to allow) 

Userlevel 7
I am the person that you are dealing with (that reply is my reply) the reason that you are having trouble is that iMonitor is blacklisted in our database and it wont be reversed. The situation that you are having isnt something that most customers will encounter.
The program you are trying to run is pretty much a keylogger a type of program that Webroot is designed to block. I will ask one of the guys who is more familiar with that iMonitor program to see if he has any ideas. However that wont be for another 3 hours as they are based in the US office.
Userlevel 7
Update the person I emailed is in and is working on this. Will update shortly.
Thanx. I am confident we will find a solution! 🙂
Userlevel 7
Update: My colleague has reproduced that issue with iMonitor and is currently created a troubleshooting ticket about this. He still has concerns over the version of iMonitor that you initially reported. As soon as I get any info I will let you know.
Shall I send you the version I have installed?
Userlevel 7
I can see the update in the ticket. One of my colleagues is now looking after this so we can use our support system from now on. Hopefully he can fix this issue.
Perfect - look forward to solution. And I will make necessary testing if required and however instructed by you.
I uploaded the Installer File of iMonitor (Chinese Version), and included a graphical installation instruction... Just in case you or whoever in WEBROOT can't read Chinese :catwink:
still did not get any update on the iMonitor issue from WEBROOT support.
iMonitor still is not able to run with WEBROOT active. Seems they could not solve the issue until now...
Any WEBROOT person reading this message, please help me increase the speed... it's taking quite a while already.
Thank you!
Anyone who wants to give it a try, here is the installer file: I also added installation instructions ... just in case you cannot read Chinese. 
Short update on iMonitor not running with WEBROOT (it's still not running and WEBROOT has no solution yet but is working on it):
Webroot Support (Jun 5, 2013 0:37)RE:iMonitor still not working

We have escalated this issue to our development team to investigate whether we will need to make changes to our software or not. Unfortunately I do not have a solid time frame for when this will be resolved. 


Webroot Threat Research
Your Message (Jun 4, 2013 7:52)iMonitor still not workingDear Sir or Madame, 

I had sent you the Chinese Version of installer application (see below)... I did not get any feedback on how to solve this problem. 

When can I expect such? 

Thank you.
Userlevel 7
I have chased up the guys who are working on this and I am afraid to report I cant give you an ETA on a fix. The dev team is aware of the issue and they are working on it at the moment. I do apologise for this but due to the nature of the program its going to take some time.
I still did NOT get any reply from WebRoot on how to change the settings so that I could run iMonitor with WebRoot turned on.
Thank you for feedback!
Userlevel 7
Just an observation related to that: There has been at least one release since then. Have you checked to see if it works now? I agree, if your fix was included, you should be alerted to it. But do give it a try and see. With no ETA on a fix, it's tough to say whether they will be better off constantly telling you "We're still working on it".
Understand your point - but I had to remove WebRoot on said machines and installed another Internet Security solution there. It is a computer related to work which has to keep running. It's not convenient to just try and see it failed again having to reinstall all the software again.
I paid for WebRoot, so I expect to get a feedback when my problem is solved - or a feedback telling me that WebRoot is not able to solve it... but silence in general is not a good behaviour when the customer is expecting a reply...
Userlevel 7
As per my last email there is no ETA on a fix on this issue. The issue was rasied and it was pushed to the QA team. I understand your frustration but due to the software (its a keylogger basically) its very hard to get it to work with our program. I dont want to post in here every week with no new information as I dont see the benefit of it.  As it stands the two programs wont work together.
"I have chased up the guys who are working on this and I am afraid to report I cant give you an ETA on a fix. The dev team is aware of the issue and they are working on it at the moment. I do apologise for this but due to the nature of the program its going to take some time"
Userlevel 7
It's a messy situation all around I guess. Trying to get anti-malware software to allow what is effectively considered malware in a manner that cannot be triggered to happen by that program is not an easy thing to do. It's also interesting since not all monitoring software is completely blocked and not-allowable, I know because I have to make use of it at my work and Webroot doesn't block it. It makes me wonder what iMonitor is doing that causes it to panic when Webroot is installed.
Thanx for the reply.
I have another issue - I found 33 Viruses on my computer which WEBROOT is not able to detect. Trojans and other malicious code.
A bit surprising that WebRoot could not find them...
Where can I sent them to?
Userlevel 7
Badge +56
Please Submit a Support Ticket so that they can gather some logs and they will help clean it if it is truly infected. Also look at this Video to see how WSA protects your system even if your infected.

Userlevel 7
Chances are they aren't.
For example, JavaScript stuff isn't a virus. It just tries to load one -if- you have a broken browser. Same with Java applets. Not a virus. Just tries to load one -if- you have a broken, old version of Java.
Other security programs like to make you feel they are doing something and so, sadly, waste your time with stuff like "I found a directory that may have been made by a virus!" It's an empty directory, not a virus. "I found an evil cookie!" Very very not a virus.
 "I found a registry entry!" Very, Very, VERY not  virus.
Without knowing what claims to have found what and what it claims to have found, I couldn't say exactly how it is wrong, however I have -never- in my entire history with SecureAnywhere seen something else find something that it missed that was actually bad.
Thank you for the useful feedback. I already opened a ticket. Lets hope that this time WebRoot will give me a useful reply - not as in the case with iMonitor which still doesn't work with WebRoot turned on.

Just for your info Kit, no AntiVirus program running on Windows could find any of the threats. It's an AntiVirus program running on a different OS. So I wish to have it verified by submitting the code to Webroot (and to others).
All the viruses I mentioned are in the list of AVIRA virus definitions. It is AutoCad Viruses, QQ malicious code, and a Baidu malicious code. I also looked on AutoCad website - they confirm these are malicious codes.
Do you have shares in WebRoot because you defended WebRoot on several occasions even before you had a chance to analyze the issue? :D
A good approach would be to understand that there is nothing perfect under the sun - and there is also no perfect antivirus software out there. There are only antivirus programs which suit better one or the other need.
I still belive WebRoot is a great software - but I encountered some issues - so I look for help. I guess most users prefer people actually helping me to look into the issues instead of telling me that my issues are no issue becuase they themselves never had that issue happen to themselves...
How would you react if you went to the doctor and told him that your wrist hurts when wearing a wrist watch, and the doctor just tells you - impossible - he never in his life saw anybody who had wrist-pain waring a wrist-watch... and the brand of wrist watch in discussion is one of the best wrist watches - maybe others hurt, but not this one...
...You will be left alone with your aching wrist.
Fact is I stil can't run iMonitor with WebRoot turned on...
just to let you know - AVIRA also found the virus now with a complete virus definition. WebRoot did not detect any of the several viruses found by other programs.
Can it be that WebRoot does not scan NETWORK DRIVES? I run a virtual machine on my MacOS Computer, and all the files in the Windows Environment are on the virtual network drive?
See attached screen shot: