setting up a second password account

  • 11 June 2012
  • 5 replies

I'm new to webroot and having had my login details for paypal stolen this week i thought i'd need a password manager. After a lot of hassle setting it up on my computer and being able to use the password manager on firefox i am struggling to set it up on my partners laptop so that she can use it as a seperate user. Tried everything and cant get the plugin. any ideas?

Best answer by YegorP 12 June 2012, 16:31

View original

5 replies

Userlevel 7
Hi ragandog,
Glad to see you here on the forums...Welcome to the Webroot Community! :D
Based on your explanation, it sounds like you are missing the Webroot toolbar. As the toolbar is currently compatible only with Internet Explorer and Firefox, I'm curious to know what browser you are using on your partner's computer when you try to set it up. Also, this may just be a case of restarting the browser as the toolbar may not appear right away.
If I am misreading your issue, please let me know. I'd also like to point out that you have two active Webroot SecureAnywhere Complete keycodes, but that may be another issue altogether (or not an issue at all). Let me know if we're on the same page and we'll continue to troubleshoot the issue if need be. 😉
I think I have 3 keycodes, that was the problem with getting the password manager in the first place. i'm using firefox on both computers and i have tried restarting the computer and the browser.
Userlevel 7
Hi ragandog,
I've sent you a Private Message regarding your keycodes and how to go about getting this solved from here. As we're going to be replying back and forth with personal information such as emails and keycodes, it's best to continue the conversation and troubleshooting through Private Messages. When we get it figured out, I'll post the solution back here on this thread.
Thanks but the messaging is not working at the minute so I cant reply to you. keeps giving me an error when I try to send a private message.
Userlevel 7
Hey ragandog,
Sorry about that; it usually works just fine. Click the link below to send me a PM.