Toolbar says subscription has expired

when i try to log into my toolbar it says this in red:
"your subscription has expired. renew now to continue accessing password management."

i renewed my subscription before the time was up a few months ago. it is good for another 365 days from today. my subscription is good for another year but my toolbar doesn't realize this. i uninstalled it and reinstalled using toolbarfix.exe, but it still says the same thing. How can I fix this thing?? Thanks!

Best answer by Zeek 15 July 2012, 01:51

View original

15 replies

Userlevel 7
Hey Zeek!
Check to make sure your new keycode is in the software itself under My Account you will see which keycode is being used.
If it is the new one a fresh uninstall and reinstall should fix this for you.
SecureAnywhere Downloader
Hey Mike,
Well I have tried to uninstall and reinstall the program and the toolbar with both the old key and the new and no luck. It still says the same thing. I received the new keycode back in may and my subscription is good until next july.
Hey thanks for all the help Mike! It seems to have started working now! I don't know I just reinstalled and it didn't work at first but now after a few minutes it is working!! Alright thanks!
Userlevel 7
That is great to hear Zeek!
Thanks for following up with that information, I think this thread will be valuable to others as well. :robotwink:
I am having this issue and have uninstalled the toolbar and reinstalled about 4 times.  I've also uninstalled an reinstalled webroot 3 to 4 times on this specific computer since yesterday.  After each install/ uninstall I am rebooting and waiting about 5 minutes or so inbetween to make sure I give it a bit of time... However the tool bar will still not let me access my passwords from this computer.  I should have 4 computers in the profile and there are only 3 (an acer, a media pc and my Windows 8 tablet).  I am unable to get my zen book to update and I'm extremely frustrated.  The email address on the forum is the one for my webroot account.
Oh and I have made sure I'm using the active key... Can the expired key be removed?
Userlevel 7
Hello zemoge and welcome to the Webroot Community!
I am not familiar with the zen book, so I have to ask a silly question: What OS does it use?
Userlevel 7
David, Zenbook is ASUS's laptop portfolio lately being sold with W8.
Userlevel 7
@ wrote:
David, Zenbook is ASUS's laptop portfolio lately being sold with W8.
Thanks Petr!  But of course that leads to another question: Which version of W8?  I assume the 'full' version and not RT, but I try to never assume )
Its windows7 and is a first generation ultrabook. The thinkpad is full windows 8
Userlevel 7
As for the computer not showing up in the console, have you allowed it to fully run the first scan after installing?  The Console will often not show a computer until this has been done.
You might also log into the console, go to PC Security, and then at the upper right corner click the VIEW drop down and select Deactivated PC's.  Check in there to make sure it isn't listed there.  If it IS listed under Deactivated, simply click the computer, go to Commands, and Reactivate.
As for the Toolbar, are you able to log into it with the same credentials on the other computers?
Userlevel 7

Your account was still connected to the old trial keycode, so I moved it over to your WSA-Complete keycode for you. The toolbar login should work now. 🙂
Hi Guys,
Thank you so much for the great and QUICK help!!!!  Both worked, I looked around and fully missed the section about deactivated.  I thought I had gone through everything.  I guess not.  Thank you again, everything is working perfect and couldn't be happier leaving Norton behind..:)
Userlevel 7
Glad we got you up and running!
Userlevel 7
Oh.. if you have a saved Norton csv file from it's password manager, that can be imported into Webroot. There is a knowledge base article to help.