Firewall not recognized in Windows Security

  • 23 April 2020
  • 2 replies

Good night,

I have Webroot Internet Security Plus and the product supposedly owns a Firewall.

However, the Windows 10 Security do not recognize the Webroot Firewall and says that the Firewall in use is the native from Windows, the Windows Defender Firewall.

With my last Security Suite (from other brand), also with Firewall, the Windows 10 Security reported that virus and Firewall were controlled by the Security Suite. With Webroot, just reports the virus being managed by Webroot. 

This is some Webroot issue? Some problem from Windows 10? I did an Windows 10 clean install and immediately installed Webroot. 

Is Webroot Firewall really working? 

Any idea? Thanks in advance, 


Best answer by TripleHelix 23 April 2020, 03:24

View original

2 replies

Userlevel 7
Badge +63

Hello @turista_pt 


Yes WSA has it’s own Firewall but it must be used with Windows Firewall for full protection see here for more info:


Managing Firewalls

The SecureAnywhere firewall monitors data traffic traveling out of your computer ports. It looks for untrusted processes that try to connect to the Internet and steal your personal information. It works with the Windows firewall, which monitors data traffic coming into your computer. With both the SecureAnywhere and Windows firewall turned on, your data has complete inbound and outbound protection.

You should not turn off either the Windows firewall or the SecureAnywhere firewall. If they are disabled, your system is open to many types of threats whenever you connect to the Internet or to a network. These firewalls can block malware, hacking attempts, and other online threats before they can cause damage to your system or compromise your security.

The SecureAnywhere firewall is preconfigured to filter traffic on your computer. It works in the background without disrupting your normal activities. If the firewall detects any unrecognized traffic, it opens an alert where you can block the traffic or allow it to proceed.



@TripleHelix  many thanks for your help! :thumbsup::pray: