Password Manager - Doesn't recognize email address

  • 7 November 2012
  • 10 replies

I can log into my Webroot account without issue.  However, when I try to log into the Password Manager in Firefox, i get an error message that indicates my email is unknown.  The email I'm using is the same one i use to successfully log into my account.  Any suggestions?

Best answer by MikeR 29 January 2013, 22:06

View original

10 replies

Userlevel 7
Please try this Toolbar Fix to see if it resolves the issue. A fresh uninstall/reinstall of SecureAnywhere should have the same effect.
Also, make sure that you have your Access & Permissions settings set to Access for the Passwords Console. Log into your MyWebroot Account>Click drop-down arrow to Account Settings>Click Change if you do not have Access on the Passwords Console

Confirmed access to the password console, ran the toolbar fix. Same error (in both Firefox and Explorer)I'm using a Windows 8 PC (AMD A10 processor).  Any further thoughts?
Userlevel 7
Please Send me a Private Message with the email address associated with your account. You may want to Open a Support Ticket where one of our technicians could remotely assist you if you provide a callback number and time.
I will check to see if the permissions settings are reflecting correctly on the back end once you send the private message.
Userlevel 7
Do you stil need assistance mwrublew?
edit: We're going to have to assume this is resolved since we haven't heard back.  Please let us know if issues persist.
I am having the same issue with my Chrome browser and am also having difficulty following your solution. please explain how to get through this again.
Userlevel 7
Hi tlporter77 - This might be an association issue with your online account. Would you mind Sending me a Private Message with your most recent keycode?
Badge +3
I had the same problem and Tech Support solved it in 2 minutes after I wasted over 2 hours troubleshooting.  They said I could not have fixed it myself.
The problem was that I had previously registered a license that was not the "Complete" version and it had not expired and then I registered the 2nd which was the "Complete" version.
Note, my computer and web console did display the correct version but, somehow behind the scenes it wasn't. 
Userlevel 7
Hey tlporter77 - Did you still need assistance?
I ran across this article and I am having the same issue with being denied access to the passwords service even though I have permissions in my console account. 
Userlevel 7
Hi elsantillan
Welcome to the Community Forums...:D
Sorry to hear that you are having this issue.  Whilst the Forums are monitored direct contact may well be better than just a post, and as Mike stated in an earlier post you have a couple of options here (to recap; either send him a  PM (Private Message) with the email address associated with your account, or (ii) Open a Support Ticket with the same information so that the Support Team can contact you to look into this for you).
Support is staffed 24/7/365 but given it is the weekend a response will , expectedly, take longer than during the week, but someone will be back to you on this.
On an aside, I am assuming that you have not just purchased a new license AFTER using a trial or instead of renewing an old one?  Just so you understand, for the future, in the event that a user purchases a new license instead of renewing the existing one, the Passwords account must be transferred from the old key to the new one.  
This is because User Profiles are associated with a specific key code, and at this time we, as users, cannot change that association, only the Mods in the Community or Support can.

If this is the case in your case then please make sure that you include the following in your PM or Support Ticket:
  • The email address of user profile affected
  • the OLD key code
  • the NEW key code
As it will help progress things more quickly.  Of course, if you are a completely new user, then please ignore my 'aside' comments. ;)