Trying to Understand this

  • 7 February 2013
  • 9 replies

Just bought my computer at Best Buy and they installed a year subscription of Webroot Secure Anywhere Internet Security.  I noticed on my old computer, I could start typing my login name, etc. and after one letter it would spell it out for me.  On this new computer it won't do it.  Does anyone know if this is due to this program, and if it is, how to correct this?  All suggestions would be helpful for this old 62 year old rookie.

Best answer by JimM 8 February 2013, 00:42

View original

9 replies

Userlevel 7
Badge +6
Hey there, Ron! Welcome to the Webroot community!
It's most likely because your web browser is not set to remember your passwords. Which browser are you using?
(It's theoretically possible that SecureAnywhere could interfere somehow maybe, but I highly doubt it in your case. Though it's a good hunch.)
Sidenote, Webroot SecureAnywhere Internet Security Plus comes with the ability to keep track of and sync your paswords between machines. It will even extract your old passwords from your old machine and let you use them on your new machine. Your version of SecureAnywhere comes with the ability to be installed on multiple machines so you don't need to buy anything extra.
See page 83 here:
I was using Firefox on my old computer, and using Internet Explorer on this one
I really don't want it to remember my passwords, just want it to spell out my login name when I start typing it
Userlevel 7
Welcome to the Forums RonL!
Having your name spelled out as you start to type it will be a function of the web browser.  You might want to check the browser settings.
As explanoit noted, the Best Buy Webroot Subscription Software you have is the same as Webroot SecureAnywhere Internet Security Plus, except it does not have the data backup/storage to the best of my knowledge.
Userlevel 7
In IE, you're looking for Tools > Internet Options > Content > AutoComplete > Settings > and then check all of the stuff you're looking to have it fill out for you.  You have to enter it once just so it has it.

Or you could download Firefox again and resume using it in place of IE.

However, both of these methods are not nearly as secure as they could be.  I'd advise using the Webroot passwords bar as Explanoit suggested above.  Once you download and install it, you'll have a little green W icon in your browser.  Click it to sign in, and you can create a secure form-filling profile.  Click the W > Fill Forms > Add Profile.  Then use that profile going forward instead of the more unsecure default browser form fillers you've been using in the past.

Will check that....(if I can figure out how).....Really a pain catching up with technology after 62 years!  Thanks to both of you for the reply.
Gotcha....thanks Jim, gonna try it now.  Ron
Userlevel 7
Hello RonL, Welcome to the Webroot Community Forum. :D
@ wrote:
Really a pain catching up with technology after 62 years! 
I'm 62 also and I know the feeling Ron. Great people on this forum. If you have any problems just post them, someone will reply. ;) 
Thank you pro, and thank you for what you do.....keep it between the ditches.