Web-Threat Icons doesn't show up on Searches

Hi there, I got the Webroot SecureAnywhere Antivirus, and everything seems to be working. Though the only  problem I have is the webThreat Icon doesn't show up in any of my searches using FF, IE and Chrome
I tested if the webthreat is working by blocking a website using Webroot, and it works, but I still don't know why the icons don't show up in my google searches

Best answer by ProTruckDriver 13 June 2012, 00:59

View original

23 replies

Userlevel 7
Hello altechi, Welcome to the Webroot Community Forum. :D
I believe the icons only show up on WSA Essentials & Complete. You are still protected.
Userlevel 7
Hey altechi,
(ProTruckDriver...As always, thank you for your welcoming response and knowledgeable input!) 
Just to echo ProTruckDriver, welcome to the Webroot Community! Thanks for bringing your issue to our attention! Actually, the search annotations should show up in the Antivirus version as well!
That being said, there are a few possible reasons why you are not seeing the search annotations. First of all, if you haven't restarted your computer since installing Webroot SecureAnywhere, you should do that first and test to see if the icons show up. Also, keep in mind that the search annotations only work with Internet Explorer and Mozilla Firefox and will not show up in Chrome.
Also, it's important to know that there is an option within the program that allows you to turn this feature on/off. While it should be on by default, it never hurts to check. To do so, open up WSA, click the "PC Security" tab, then click the "Shields" tab, and then click "Change Settings" for the Web Threat Shield. Make sure the first option "Analyze search engine results and identify malicious websites before visitation" is checked.
Finally, the search annotations feature will only work in the 32 bit version of IE, not the 64 bit version and may not show up on an older version of IE so it would be a good idea to update to the newest version if you haven't already.
If the aforementioned solutions still do not resolve your issue, it is entirely possible that a third party site blocking feature (i.e. the one for AVG Antivirus) or an IE/Firefox add on (such as the Bing toolbar, for example) could be causing our search annotations to not show up. You can go in and manually disable the add-ons one by one to see which (if any) is causing this issue!
I'd like to get this resolved for you ASAP. Please update me with your findings and we'll continue to troubleshoot accordingly if necessary!
Userlevel 7
Thank you YegorP for correcting me. I didn't know for sure if the WSA Antivirus Version showed web-threat icons. Now I know. :D
Learn something new every day on this Forum.:D
Userlevel 7
Hey ProTruckDriver,
No problem! That's why this is such a great forum! As always, thanks for being so hospitable to the new members on the Community and quickly responding when you see a new post! :D
Userlevel 5
Badge +23
@ wrote:
Also, keep in mind that the search annotations only work with Internet Explorer and Mozilla Firefox and will not show up in Chrome.

Will Chrome be supported in a future version?
Userlevel 7
Hey The_Seeker,
As of right now, I am not aware of any plans to implement the search annotations into the Google Chrome browser. Nonetheless, I think this would be a great candidate to add to our https:///t5/Ideas-Exchange/idb-p/Ideas as Chrome is a great alternate browser (and is the browser of choice for many people) and is constantly gaining popularity! In fact, https:///t5/Ideas-Exchange/Make-the-SecureAnywhere-Toolbar-compatible-with-Google-Chrome/idi-p/444 our toolbar into Google Chrome is our most popular Ideas Exchange topic! 😃
Userlevel 5
Badge +23
Add it to the Ideas Exchange? I don't know... sounds like work :p In all seriousness, it's not something I'm desperate for as I know Webroot is protecting me regardless; I simply asked out of idle curiosity.
I already read, that it won't work with IE64bit and you do have to activate this feature in the Settings. All done and tested with Firefox 13 and IE 32bit on a Windows 7 64bit.
I don't see any sign of Webroot having checked the Search results. Neither on Google Searches nor Bing nor other Search Engines I tested.
Disabling the Feature and enabling it again in the Webroot Settings didn't help.
Userlevel 7
Hey Master Li,
Thanks for joining us!
There could be an issue with a toolbar add-on you are using and we will be able to find out by running Internet Explorer-No Addons. You can follow this link and click "Disable all add-ons" for instructions on how to do this, or you can simply do a Start Menu search for "Internet Explorer" and in the search results you should see an option for Internet Explorer (No Add-Ons).
Once you have started IE-No Add-Ons please do a Google search to check if the search annotations are present.
They should look like this when working correctly :D

Please let me know if this solves the issue. If it does you can reset Internet Explorer to default.

I just tested it in IE without Addons, as you proposed; and in Firefox Safe Mode without Addons, but there ist still no "Allowed"-sign. I also downloaded an Opra-USB version for checking, there it is also not working.
I use Norton Antivirus as second scanner. Deactivating the Modules there doesn't help.
Edit from double post:
I forgot, yesterday I reinstalled webroot (completely removed it and installed it again), because of this problem, but no success 😉
Userlevel 7
Thank you for the detailed information MasterLi.
If you are searching Google under an HTTPS secure site the annotations would not appear, it would have to be HTTP. I would like for you to open a Support Ticket so I can check configuration settings and also to see if there are any complications with Norton.
Please put a summary of the issue in the body of the message and you can use the same "Websearches don't show Webroot Symbol/Annotations" as the subject.
You can also send me a Private Message when you have created the ticket.
Thank you for your patience!
Userlevel 7
@ wrote:
so I can check configuration settings and also to see if there are any complications with Norton.

It's Norton. I was running NIS-2012 / WASE on one of my computers and there were no Webroot Annotations for web searches. I disabled Norton, still No Annotations showing. Uninstalled both WSAE and NIS. Reinstalled WSAE only. Annotations are back!
Probably true. I created a support ticket to verify this.
Userlevel 7
That is what I was thinking as well ProTruckDriver ;)
Another programs annotation functionality could be the cause of this. If your problem persists however, opening a Support Ticket is a good course of action so we can gather more information and find any other potential conflicts!
Userlevel 7
Hi Mike,
PM & Support Ticket sent. I'm running WSAE / MBAM Pro / WOT on this XP computer and everything is working fine.
My other 2 computers (Win. XP and WIN 7) are running WSAE / NIS-2012 with the problem of the Webroot Symbol in Web Searches. I'll keep NIS installed on those 2 computers if Support needs info from the computer.
For testing purposes, I removed Norton Antivirus and the Webroot Sign appears. So it is definitely a problem between Webroot and NAV.
I don't really need the symbols in searches, but I'd like to know, if there are other functions missing, if I use NAV and Webroot together.
Userlevel 7
When you turn off the annotation setting for Norton and disable the addon under Internet Explorer "Manage Addons", Webroots annotations should work. SecureAnywhere annotations will automatically turn off to avoid conflicts if it detects any potential interference with safe-search.
But if the shields are turned on there is not going to be any conflicts between WSA and Norton regarding protection. If you visit a known malicious site it will still be blocked by SecureAnywhere. The main reason I wanted MasterLi to open a ticket was to collect logs to see if there are remnants of any other software that could be causing a conflict. It sounded like you tried to disable Norton but please try to disable the plugin in Internet Explorer and also do a fresh uninstall/reinstall of SecureAnywhere after the setting for annotations within Norton is turned off.
In the meantime I will send you the log gathering utility within your support ticket so I can search for any other conflicts.
I disabled the addon in IE, uninstalled Webroot and reinstalled it. Didn't help, the Annotations are still missing.
I restored an Image with the old Installation by now, in case you're wondering, why I still (more exactly again have) my old webroot installation;)
Userlevel 7
I reviewed the logs and the Norton BHO 6D53EC84-6AAE-4787-AEEE-F4628F01010C remains after disabling the plug-in on IE. Since the uninstallation of Norton and fresh UN/RE of WSA corrected the annotation problem, the next step is to manually remove the Norton browser helper if you prefer the SecureAnywhere annotations. Rest assured that if you do not feel you need the search annotations that the program will still flag malicious websites and block them regardless.
You are still completely protected. 😃
That was the most interesting, if Webroot still provides protection. The Annotaions of it are of no special interest for me.

Thank you for the very friendly and helpful support.
Userlevel 7
@ wrote:
You are still completely protected. :D
Good to Know. ;)
I want to share the reply I got back from Support:
It is normal for Webroot search annotations to be disabled on systems that:

1. Have another search page annotation system running.
2. Connect to the internet via a HughesNet satellite connection.
3. Connect to the internet via a proxy server.

Also, please keep in mind that search annotations are not available for secure Google searches (HTTPS). If you are logged into a Google account and are, therefore, using Google's secure search feature, your Webroot search annotations will not appear.

We are unable to affect another security program such as Norton, or anticipate changes to the methods they use to ensure the system is protected and functional. In this case, it appears as if functions within the Norton security software may cause an issue with the search annotation function of Secure Anywhere. As a result and to prevent compatibility issues on search results, the search annotation feature of Secure Anywhere is disabled automatically.
Just for the heck of it, I uninstalled NIS and installed "Norton's Safe Web Lite" to see if it would work with all 3 (WSAE / WOT / Norton Safe Web Lite). Looks like Safe Web Lite works with WSA and WOT. As Support said, looks like Norton's NIS & Antivirus disables WSA annotation feature. But I'm glad to know I'm still protected.

I'm having this issue too on multiple computers. Windows 7 or XP, IE 8 or 9, Firefox 12. Doesn't matter, it's not working. I believe it stopped working when Webroot SecureAnywhere updated to the latest version (.193), but I am not 100% certain on that. Disabling add-ons makes no difference. "https" or "http" also makes no difference.
UPDATE: CONFIRMED on new version! It is definitely the newest version that stops the checkmarks from showing. Went to a computer that had v 184 on it. Did multiple tests using multiple browsers and everything worked fine. Did a "refresh configuration", confirmed that the software updated to v 193. Did the same tests (no reboot) and no more checkmarks. There is definitely a bug in the latest version.
Userlevel 7
Welcome to the Webroot Community and thanks for posting on the forums!
It looks like you are using our Enterprise product and I see that you've submitted a ticket through our support system. As the support instructions indicate, please allow the following Webroot path mask through the firewall:
If the issue still persists after adding the aforementioned path mask, please continue to follow the instructions within the support system as we will need to gather logs from your computer in order to investigate further. Hopefully, though, letting the path mask through the firewall should take care of the problem! ;)
Let me know if there's anything else I can help you answer!