Hello everyone!

  • 8 January 2018
  • 1 reply

I am new to the community.  I have read several things but nothing pertaining to my situation.  I am hoping to get some answers to a problem.
I upgraded to sierra on my mac a few days ago.  Then yesterday webroot had an error loading and requested my key code to download.  I did this several times but it didn't work.  So i uninstalled webroot and then reinstalled it.
Now webroot will turn red stating my protectionn is disabled.  When I click the enable button a window pops up stating to go to system preferences and enable the webroot software ext. for safari to turn on realtime shield.
When I go to system preferences/securtiy and privacy - I see nothing to enable.
I have tried this several times. Webroot window will pop up and say that componet installer request has been sent and it will let me know when it is complete.  Then in a couple of minutes webroot turns red again and realtime shield is not activated.
Should I uninstall webroot again and reinstall it again?  Please help - thanks!

Best answer by ProTruckDriver 8 January 2018, 06:44

View original

1 reply

Userlevel 7
Hello Morgan, Welcome to the Webroot Community Forum, :D
Sorry you're having trouble installing Webroot on your Mac. Since you have already tried a Uninstall / Reinstall of Webroot I would suggest contacting Webroot Support.
Please submit a Support Ticket or Contact Webroot Support to sort this problem. This service is FREE with a Paid Subscription.
Support Ticket System is Open 24/7
Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.