Solved

Scanner won't send wirelessly to computer

  • 4 December 2023
  • 3 replies
  • 49 views

Userlevel 2

A couple months ago my scanner stopped sending wirelessly to my computer.  I don’t scan all that much which is why I haven’t dealt with the problem before.  The scanner works fine when a cable is connected to the computer.  It is definitely a wireless communication problem.  I have no trouble sending a print document wirelessly.  The printer is an HP so I ran their fixit utility.  It claimed to have solved the problem (it didn’t) and that the problem was a device protection was enabled that needed to be switched off.  Running Windows 10.  As mentioned before, all was working well up until a couple of months ago.  About this time I replaced my WiFi router so there may be some relation there, but I don’t think that’s the problem.  I am running Webroot Secure Anywhere and Webroot WiFi security.

 

In searching the web for solutions, one person who had the same problem was running Bitdefender and the problem was traced to needing to allow an exception to a MAC address or something.  Hence my post here.  Clearly, something needs to be enabled or disabled or similar.  Thanks for any helpful replies.

icon

Best answer by ProTruckDriver 4 December 2023, 14:49

View original

3 replies

Userlevel 7

Hello @duluthian 

I see that you posted that you’re running Webroot WiFi Security. I would first contact Webroot Support and let them investigate the problem. They might have to do a remote on your computer. It would be best to call them. You might have to get in contact with HP Support if Webroot Support can’t find the problem. I had a similar problem running my HP Office Jet Pro on my Windows computer when I upgraded to Win 10. I had to uninstall the HP software and reinstall the software.

Webroot Support:

Submit a ticket 24/7/365

Call 1-866-612-4227  during the week Mon - Fri 7 AM to 5:30 PM (MDT)

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

Userlevel 2

That provided the path to identify and treat the problem.  I contacted Webroot support over the phone as you suggested.  They said:  “In order to determine if it is the Webroot VPN (Webroot WiFi Security) that is causing it, you’ll need to disconnect from the VPN and then try your scanner.”  Surprisingly, I couldn’t disconnect and I was directed to go to Task Manager and force end the process.  I did that.

Then I attempted to scan a document and it worked without a problem.  That is, the scanner successfully sent the scanned document to my computer.  Ergo, the problem lies within the VPN.  Now, for a true solution, I would have to do something to make the VPN acknowledge or accept the scanner.  But I use my scanner about once a month, or even less often.  So I’ll just follow the tech support’s suggestion that whenever I want to operate the scanner, I’ll just temporarily disconnect the VPN.

Perhaps not an elegant solution, but a practical one.  Thanks for the suggestion.

Userlevel 7

Thank you for posting the findings of this problem.

Reply