WebrootAnywhere is triggering request to make changes to computer, but fails to launch thereafter

  • 7 September 2020
  • 5 replies

My Webrootanywhere has been corrupted somehow, and it may have been due to a scammer I mistakenly allowed online 1 week ago. It was a fake warning alert from Amazon, stating that my account had been hacked and that I should call this number: 1 888-655-2507. They alleged that my firewall was allowing trojans in and pointed to the crss.exe program in the Task Manager. This appears to be a common ruse by scammers. I mentioned that I was running WebRoot, and I believe I ran it successfully once since then, but again.

Now, every time I boot up my PC, Windows (7) is asking for Webroot to make changes to my computer. I accept as I could not proceed, I think, but then, I haven’t tried without running it. Subsequently, when I try to launch Webroot, it fails to launch. Also, the small icon in the task bar is now missing.

I tried uninstalling Webroot, but I keep getting an error messages stating that I need Administrator privilege to do this and that I need to log in as such (I am the “administrator”). Following online help suggestions, I booted up in Safe Mode and repeated the procedures, but the same error message re. Adminstrator appears.

Where to now? My laptop copy of WebrootAnywhere has not been affected by this problem.

Thanks in advance.

John N.


Best answer by TripleHelix 7 September 2020, 23:32

View original

5 replies

Userlevel 7
Badge +63

Hello @HisNibs 


Yes many are seeing the “ Administrator privilege” issue when trying to uninstall and it’s a known issue but only Webroot support can help you. Please Submit a Support Ticket and they will sort it out for you and they are very busy dealing with this issue so please have patience for a reply!


Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue, it should be 24 to 48 hours but could take a little longer because of COVID 19 and the labour day long weekend.



thanks for the advice. I tried doing the online links, but that seems to be a dead end. Tried phoning earlier, but just got busy signal. Will try again tomorrow.

BTW, does anyone know if Webroot is actually functioning whilst in this condition?


John N

Userlevel 7
Badge +63

Hello @HisNibs 


The only way to tell is to open Task Manager and you should see 2 to 4 Webroot Processes like in the picture below.


Click picture to see full size.


The middle 2 are the important ones that have 32bit at the end.






none of those appear in the Task Manager Processes. Definitely need to get through to suppport today.


John N

Problem fixed! See the link to a thread on this site from 8 years ago

of the 5 items listed to delete, I could only find the folder C:Program Data\WRData. After deleting this and rebooting, I am up and running again.

Thanks to all.