Folder in cloud refuses to delete

  • 8 April 2022
  • 3 replies

Userlevel 1
Badge +3
  • New Voice
  • 6 replies

I have a folder w/subfolders in the Webroot Anywhere folder in Backup & Sync.  Over the past several months I have deleted the folder many times.  It continues to return with all the subfolders.  I was able to delete the files within the folders but not the actual folders.  

I have deleted from the cloud…...I have deleted from the computer…. I have deleted from both places within seconds of each other.  Nothing has worked.  It seems it is stuck in space.

Is there a solution other than submitting a ticket?  


Best answer by ProTruckDriver 8 April 2022, 14:16

View original

3 replies

Userlevel 7

Hello @rjh 

To me it looks like the problem is on the back end of Webroot and Support will be able to fix this.

Btw: I had this problem years ago when I was running Windows 7. Support fixed it in a few minutes by remote.

I would recommend getting in contact with Webroot Support (Phone) with this problem.

Webroot Support:

Submit a ticket

Call 1-866-612-4227

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.




Userlevel 1
Badge +3

Thank you @ ProTruckDriver.


Userlevel 7

Thank you @ ProTruckDriver.


You’re welcome.