"Sign up for MyAccount

Show first post

54 replies

Userlevel 4
Badge +1

I think my Webroot is now working as it should. I had a few pop-ups after the ‘fix’ was declared, but it seems to have settled. Fingers crossed.

What is the “fix” that was declared?  I’m still getting the pop-up.  I have both Webroot and Carbonite.

I don’t believe there is one yet. Some of us on the forum are still getting the pop-up. I know I was getting it on my Desktop Win 10 computer and some of the Webroot Moderators here on the forum are getting it.

@ProTruckDriver The fix is ….. that there is no fix (yet).

is there a Beta release of the next version of WSA that needs testing?  I will put my hand up to do that!

Userlevel 4
Badge +1

@TylerM Today I have opted to cancel the Uninterrupted Protection service and I successfully received the cancellation email on my Gmail account. 

This proves that there are no issues sending emails to that account, but why am I not receiving emails from Technical Support to the same email address? 

Similarly, why don’t I receive password reset emails which are destined to the same email address?  It is very intriguing to say the least!

FYI, I’ve had the same pop-up issue with my WSA for almost 2 months; I’ve been lurking on this thread to see when it might resolve. I’m almost afraid to say that for the past 24 hours I have not had the pop-up appear and have booted up five times in that period. However, I see that others have had the pop-up disappear and then reappear a few days later, so I’m not celebrating just yet.

What I do want to report is that I had the exact same thing happen to me as what AV1 is reporting, regarding password-change and support emails not received. And I do not use gmail, I actually get my email through my ISP (as rare as that seems to be nowadays, lol).  My WSA auto-renewed in March and I got emails about that event, as usual, just fine.

However, when I tried to sign in to my existing account in the midst of the blizzard of blasted pop-ups, the system kept telling me that my email or password was incorrect, even though I had entered it correctly. (several tries, fyi) So I tried the “forgot my password” thing, thinking okay, I’ll change the darn password if you insist. AND…. never got any email. Tried it again. Zero, zip, nada. No email….no way to change the password.  No way to log in and create a support ticket.

At that point I gave up and began cursing Webroot every time I had to X out that stupid pop-up again.

I am really hoping that this issue is now well and truly fixed, but I am not inclined to test it by trying to log in --- like the old saying goes, ‘let sleeping dogs lie.’ Don’t want to do anything that may wake the pop-up monster up again.

But AV1, trust me, you were NOT alone with the no-email-received frustration. Exact same thing happened to me.


Userlevel 7
Badge +63

Yes some are still seeing it and I know the Webroot PC Group Development team are on it and that’s all I know! I get it still once in awhile….