Webroot Freezing Win10 after latest updates

  • 2 March 2018
  • 9 replies

G'day folks, new here.  I joined to get some assistance.  I have two clients whose machines froze after rebooting following latest updates to Windows 10 last week.
I have reset both computers whilst trying to find the culprit.  Installing Webroot on a fresh install of Win10 with updates, no other programs and it freezes.  If I install it in safe mode, it installs but the computers freeze when entering desktop.  I then have to restore back.
What is going on with Webroot?

Best answer by JGiffard 15 October 2018, 21:24

View original

This topic has been closed for comments

9 replies

Userlevel 3
Badge +11
I have installed Webroot on a Windows 10 machine, with the latest updates too, and it seems to work without any issue. Is there anything appearing in the log?
Has not happened to me, but I know somone having this problem.
Going to point him here.
I am also seeing this freezing.  I am pretty sure it happened after installing KB4088776, which would be around the same timeline as the OP.
The logon prompt comes up.  If you log in, it works, but within about 3-5 seconds, it freezes, and you have to hard reset the machine.  Through troubleshooting startup, I got down to only Webroot.  If I leave all the Webroot stuff unloaded, the machine is fine.  Loaded, it freezes up the same way every time.
When it was not loaded, I tried to uninstall the software, and within a few seconds, the machine froze.  Even in Safe Mode it does this when I tried to uninstall from the command prompt.  (It blue screened Safe Mode.)
Anyone else seeing this?
After spending some time today on the phone with Webroot, it was determined there is a recently found perfect storm of the following things...
  • 1709
  • meltdown/spectre patch
  • sandybridge architecture
  • Webroot
that is causing this issue. It is supposedly fixed in the next 9.0.20.X release.
There is a workaround that I did by using BCDEDIT to set debug to on. But I would probably check with their support before doing that. (Or go for it, if you are brave.)
Some more info...
What did work was running this command from an elevated prompt:
bcdedit /set debug on
But then when 9.0.20.xx is released, you will want to turn this setting off:
bcdedit /set debug off
The affect of this setting being on is the possibility of a local account or network account with permissions to the endpoint being able to run debugging commands and being a potential vulnerability. Short term you should be fine, but you would not want this on indefinitely.
Userlevel 7
Badge +35
Thanks so much for sharing this @
Our team is investigating this issue which is occurring for customers on Windows 10 Fall Creator's Update with the Spectre/Meltdown patch. They have already implemented some changes in the most recent build to address this, and more will be included in the next release. In the meantime, our support team has suggested that users experiencing this issue check for all available Windows, browser, and Webroot updates, and then reboot. You may also try disabling Windows Defender, as this has worked for some users. If you are still experiencing the issue, please contact our support team directly so that they can help you with additional troubleshooting, as well as gather additional information to get to get the full scope of impact this issue is causing.
I have the same problem. I made the update of my Windows to Windows 10 and I regret already. Webroot keeps crashing even after removing and reinstalling it
Webroot ... what is the status of this?
Userlevel 7
Badge +31
Please contact webroot support.  On first reading , this appears to be something very different to what was originally being discussed on the forum thread.
Details for Webroot support are here:-