Webroot causing software to hang in Windows 7

  • 13 January 2017
  • 74 replies

Show first post

74 replies

Userlevel 7
squarehead666, I am not going to get into a polemic about this, and will say no more on the subject other than:
(i) your issue will most likely be solved by the inclusion of the Exclude Folders feature in the Home version of WSA...as and when it is release...hopefully soon,
(ii) you have raised this with the Support Team, they have responded...unfortuantely in a manner that you are not happy with...and on that score there is little or nothing that we in the Community can do...except to say keeping on taking it up with the Support Team &
(iii) @ is there any way that you can assist squarehead666 in relation to getting a formal response to his issue, even if it is to confirm that what as already come back from the Support Team is the official & final position at present. I am sure that some clarity in the matter will be of use to him. Thanks in anticpation if you can assist.
I stand to be corrected by those more competent than me but this is what I have understood of this case history so far:
  • OP says that, when he receives Battlefront updates and Webroot is active and monitoring those updates, closing Battlefront game crashes his OS
  • This does not happen at all when Webroot is turned off
  • OP also claims that others are reporting similar issues on Battlefront forums
  • He says that when he spoke to Support over the phone, the technician merely whitelisted the files and did not address this issue of apparent conflict between Webroot processes and Battlefront processes
I agree that @ is a bit over the top with his language and, further, creates the impression that this is a new problem when it is in fact a continuation of the existing problem. I stressed at the time that it was important he get back to Support and get them to address the underlying problem rather than just whitelist the files. JP said the same here.
Here also is my entirely personal opinion: I know that it can be very frustrating when things like this happen and one’s immediate reaction is to lash back at the perceived mediocrity/incompetence of the AV concerned but…no AV is perfect and it can happen that there is an undesired conflict between it and another app. Neither Prevx was, nor Webroot is, nor any AV however good it is, will be entirely immune to this possibility, and just because you are the unfortunate person who became victim to such an incompatibility does not mean that Webroot therefore is “useless”, “idiot company”, “going downhill” etc. Interestingly in fact, you are the first person I have ever come across who feels that Webroot is going downhill in relation to its predecessor Prevx. Moreover, I for one have used Prevx->Webroot for over ten years now and my experience is (fortunately) not similar to yours; in fact, if anything, it is the contrary.
If the above summary of your case is correct however, it does mean that the technician in Support that you spoke to over the phone did not deal with the underlying problem (and I am concerned that you contacted them by phone after opening a ticket and sending log-gathering files as the person on the phone dealing with this may have been entirely unaware of your existing communications; in fact, I would very much encourage only communicating with Support by mail: even though slower, it should imho turn out to be more thorough).
@, with respect to the above, did Support manage to get back to OP after receiving log files from him (see here, here and here) as this is not at all clear from squarehead’s posts?
As I say, @, I stand to be corrected as perhaps you (or indeed anyone else) may be aware of something that I am not.
Just my 2c for what it’s worth… or maybe not worth… 😠
Userlevel 7
@, this is the response our Team most recently sent:

We have reviewed the Webroot logs, that are automatically uploaded to us by this ticketing system and there were quite a few files running on your computer that had not yet been classified in our determination database.

When Webroot detects unclassified files and processes it will monitor these files for malicious behavior.
It will also journal any changes made by the files so that when the files are eventually classified and if they are classified as bad the changes can be rolled back.
This is the information that fills up the folder.

After analyzing your logs, we have white-listed (classified as good) the unknown processes which SecureAnywhere had been monitoring on your system.

You can go ahead and run a new scan of your computer now to update. (click "Scan My Computer" in the Overview window of SecureAnywhere).

This should resolve the issue.
Thanks, @
Did he bring to Support's attention back in January that his OS was crashing/hanging when he exited Battlefront whilst Webroot was monitoring updated Battlefront files—as you yourself had emphasised he should do? And that this behaviour did not happen when Webroot was disabled?
Was Support able to see evidence for this in the logs he sent them with the log-gathering utility at that time (Sorry, I wasn't clear in my previous post that I was referring to the log-gathering results he sent back then in January)?
If so, what were they able to do to resolve this situation?
And ditto for his most recent communication with Support.
Sorry, questions questions questions 😞
Userlevel 3
Badge +9
Yes I told them @ Blanket whitelisting is not a solution, it's a temporary fix and it means we'll be here again soon. 
Please Webroot, will you actually go to some effort to resolve the problem or I am going to be contacting you about half-a-dozen times a year minimum.....Waste of your time and mine. 
Not to mention the fact that this is knackering my hardware!
Round & round & round we go!
Userlevel 3
Badge +9
Received a reply from tech support.....Not one that had any basis in reality though. 
They gave me a whole bunch of advice on how to solve problems I was never seeing and then told me that if the problem reoccurs (which of course it will, regularly) to report it so they can blanket whitelist everything again.  I don't think they have a clue why this is happening, nor do they care as far as I can tell.
Userlevel 3
Badge +9
Possible signs of progress.....Will report back.
Userlevel 3
Badge +9
Nope.....In the end they just repeated the same formula as last time, whitelist the files and reinstall Webroot to make sure.
The problem went away with that game (Combat Mission Fortress Italy), only temporarily of course, but I haven't got round to doing the reinstall yet as I've been rather busy with real world things.
Now to add to my joys another Battlefront game (Combat Mission Black Sea) has been updated, so naturally that one is hanging my system on exit instead.
Despite my efforts, Webroot just don't seem to be listening.
Userlevel 7
I've brought this to the attention of our Threat Research Team.

I'll do everything I can to keep facilitating this communication.
Userlevel 3
Badge +9
This is tech support's brilliant reply:
Removed by Moderator
Apparently they have forgotten what country I am in and are unaware that their customer support line is NOT free in the UK.
The level of incompetence displayed here is simply astounding!
I have given them my phone number and even provided the dialling code, last time that combination proved far too complex for them to put together, let's see if they've improved any.
Frankly I'm not optimistic.
More game updates are imminent and I've just about had enough, I've posted in several threads at Battlefront warning against Webroot and have received many recommendations for Avast.
Userlevel 7
While I understand the frustration this is causing you, it doesn't really help the process to post publicly the response that our Support Team shared. There has been confusion and miscommunication, I will continue to be apologetic about that.

As stated in my prior post, I'm having our Threat Team look into this and I would sincerely your patience before sharing their findings.
Userlevel 5
Badge +16
I'm in the process of looking into the case internally. Once I've made a determination regarding the issues raised on way or another I'll update this thread.

Userlevel 3
Badge +9
Any chance of getting some files whitelisted in the mean-time, I'd quite like to actually play my games and at present Battlefront are updating them faster than you are problem-solving.....Another update is already imminent.
I am very disappointed to see my post above edited, frankly they are your tech team and you should take responsibility for their output.....I've been pretty damned patient so far, but it's wearing very, very thin indeed.
Userlevel 7
Hi squarehead666
You know the drill...to get files whitelisted in the Webroot Cloud you need to open a support ticket to advise the Support Team of your requirement.
Regards, Baldrick
Userlevel 3
Badge +9
Very pleased to report that this issue appears to be close to a final resolution.....I await a new game update to confirm that this is so.
Huge thanks to Lucas in the escaltion team for his diligence & patience.  Thanks also to Muddy7 for pointing me towards the right people for the job.
Will report back as soon as one of the tiles updates next.
While this is still not quite the PrevX that I recall (simply because I never had to contact them), it does demonstrate that the team can solve most issues once they are brought to the attention of the right individual.
Userlevel 3
Badge +9
Well it took a very long time (Battlefront had a bit of a lull in productivity for various reasons), but a new Combat Missions game finally came out and, to my great disappointment, the same problem with Webroot has returned.
If Webroot is active when I exit the game my system hangs irrecoverably, requiring a hard shutdown with the power button.....If Webroot is not running everything behaves normally.
I've reported this in my (multi-year) support ticket, but have not received a reply.
Userlevel 3
Badge +9
So, once again Webroot appear to think whitelisting is a fix, but then the game patched, so the problem instantly returned, exactly as predicted.....How long do we have to keep going on with this? 
F**k me I've been more than patient!
Absolutuly rubbish.
Userlevel 7
Hi squarehead666
In terms of how WRSA works what support have highlighted is the 'solution' or the way to resolve the issue...the issue is that the whitelist/Webroot threat determination engine in the cloud is not picking up, analysing & classifying the latest patch level, for the particular game that you are playing, as quickly as some others.
If you think of the number of apps that need to be covered and the number of times a day that these apps as a whole are patched then it is apparent to me that in some cases/at some times the updating of the whitelist will fall behind. In the same way as I am sure that there will be times when a patch is issued & whitelisted before you come to play for the day and therefore you 'suffer' no inconvenience.
The WRSA design however gives us several advantages over traditional AVs/AMs in that it is light & fast as a result...but as we occasionally find there are some downsides. And possibly more so when the apps concerned are perhaps more esoteric/less mainstream than others.
Now, I am not trying to minimise the issue...just explain why it has happened and why it will most likely continue to happen...occasionally. 
Regards, Baldrick
Userlevel 3
Badge +9
With all due respect, it's rather more serious than that.....Webroot is configured to ignore these games, but it is still causing a total lockup of my system on exit, requiring me to hold the power button down to recover the computer. 
Let me make this absolutely crystal clear for you.....That is quite simply not an acceptable definition of 'Monitoring Processes'.
Userlevel 7
And likewise, with all due respect from my side, what you are describing about "a total lockup of my system on exit" is not something that I have seen or heard of before. And therefore it is most likely that it is something in your system that is conflict with WRSA (it would be a miracle if any one piece of software ran flawlessly on all system it was installed on.
Have you opened a Support Ticket, and informed the Support Team of what you are seeing? If not then I would recommend that you do so as soon as possible.
Regards, Baldrick
Userlevel 3
Badge +9
Of course I've opened a bloody ticket.....The same issue has been on going for nearly two years!
That's why I'm so annoyed, they keep providing a temporary fix, then a new game or module or patch comes out and the exact same problem recurs every time.
Userlevel 7
OK...I appreciate you position; but quick question...are you using the AntiVirus version or the AntiVirus for GAMERs version (you are posting in the AntiVirus forum & not the Webroot® SecureAnywhere™ - Antivirus for PC Gamers forum...hence why I am asking)?
If the latter, and as far as you are concerned, there has been no suitable reaction (in your view) from Support then I believe that you have a simple choice; either stick with the current position or sadly, from my perspective, move on and find a new AV/AM that caters better for your specific needs (or more correctly your specific system set up).
If the former then you could try looking into shifting your licence to that version of the product; having said that I have to say that I suspect that at the core the versions are the same and that therefore there may well be no impact...but it is an avenue to explore...just in case.
We are never pleased to see a user leave the fold but at the end of the day no one AV/AM will suit everyone's systems (I have had real issues with BitDefender in the past...and many people elsewhere on the web rate it...but it crashes my system on install)...so finding something else that works for you may be the only way to resolve this...much as it pains me to say so.
Regards, Baldrick
Userlevel 3
Badge +9
So 'Stop using Webroot' is the Webroot communities' recommended fix for my issue.....That's absolutely priceless!
Userlevel 3

I HAVE WINDOWS 10 & GAME APP STEAM. I have appox 40 games that had been downloaded from steam. Now I'm only allowed 1 game to download & play. I'm a single player. When trying to download 1 of my games or downloaded a new game, a message appears stating I don't have enough space on drive c to complete download. I have 2 usb drives connected to a 3 year old HP gaming desktop, with 3 & 4 tbs. How can I switch from drive c to let's say drive c to have more storage space for my STEAM games. Also how do I get drive x to work with steam games and play?