Login to Webroot account on Nov 14, 2021, requires an AUTHENTICATION CODE

  • 15 November 2021
  • 6 replies

I have a 5-seat SecureAnyware Complete license. I loaded SecureAnywhere Complete on a new, replacement computer. When I tried to login to my Webroot account, I provided my email address and password. Then it asked me for an AUTHENTICATION CODE, NOT letters from my security code , an AUTHENTICATION CODE. Where and how do I get an AUTHENTICATION CODE?


This is a screenshot of the page asking for the AUTHENTICATION CODE.


6 replies

Userlevel 7

Hello @Skeptic50 Welcome to the Webroot Community Forum.

If you have already set up your account with Webroot and forgot your code please click the link as seen below and follow the props.

Also this link is an excellent link to ask almost any questions about Webroot:





Userlevel 6
Badge +21

Haven’t logged into my.webrootanywhere.com in awhile so I just did. Typed in my login and pw. It asked for a few letters of personal sec code as usual. Then it asked if I want to setup 2FA which was a new option so I skipped it for now.

So for OP your account seems to have 2FA (Two Factor Authentication) turned on and if you do not remember if you set it up or not then time to contact Webroot support. Do you have an alternative admin user(s) on your web console?

-- Patrick

Reply to Virtualpb:  I am the administrator for my Webroot SecureAnywhere account which has two keyword subscription/accounts.  Maybe when YOU logged into your account three months ago you somehow got to the old login page. I had to renew my subscription manually because Webroot claimed they could not renew my subscription automatically because of some BS about my credit card. My credit card, which was renewed two years ago, is valid through June 2023. So I do not know what Webroot’s renewal problem was. Because I was doing a renewal I did not have to login to my account. But  when I tried to login to my account after rhe renewal to cancel the subscription for my mother-in-law’s computer who hasn’t used her her computer for at least 15 months because her physical and mental facilities are failing , the login wanted that AUTHENTICATION CODE. I did not know anything about authenticators, I had to do research on the Web about that. I installed the Google Authenticator on my Android phone but that failed, probably from lack of documentation of 1) How the Authenticator works and how to use it, and 2) how does a website know what Authenticator you  have installed. I uninstalled the Google Authenticator and then  installed the Microsoft Authenticator app on my cellphone but still cannot log in using that app.  THE WHOLE AUTHENTICATOR THING NEED MUCH MORE DOCUMENTATION ON HOW TO USE IT!  NOTE: I am 71 years old but I have been programing computers since Sept 1969 in FORTRAN, BASIC, ASSEMBLY, PASCAL, C++. I never wanted to learned FLASH programing because I sensed it was a flash in the pan programming language (please excuse the pun).  I am wanting to learn Python  in spite of all the dire proclamations about its obsolescence. but I have a problem with learning every programing language initially.  I modified sections of the OS of my first computer, a TRS-80 Model 4, in 1983 because the OS had to go through so many convolutions to recognize my 5.25” DSDD (Double Sided Double Density) floppy drives when the standard drives for the computer were 5.25” SSDD (Single Sided Double Density) floppy drives. So I am not a newbie at computers. But I have noticed over the years that the documentation for programs from the program’s “publisher” has decreased so much that if you want to really learn all of the features of a program, you have to buy a book for the program. And the biggest insult is the best book is usually published by the program’s publisher! I really do not think that the how to use an Authenticator app is “obvious to the average user.”  (Based on a real sentence in a Junior year Electrical Engineering course textbook in the 1970 Fall semester that several of my buddies took.: “The solution should be obvious to the average student.”  I’m a Mechanical Engineer so I did not take that course but I saw the sentence. Or did I?)

Userlevel 1
Badge +3

The suggestion above “Reset Password” doesn’t help since I never setup 2FA (or MFA) I never set the challenge questions either.



I just successfully login like 8 days ago, now no way!  what happened???

Userlevel 7

@davelreynolds I would recommend contacting Webroot Support. It maybe that something went wrong on the back end and only Support can fix it.

Webroot Support:

Submit a ticket

Call 1-866-612-4227

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.




Userlevel 7
Badge +8

Click lost or stolen device and will take you through the process of removing MFA I believe. I had to do a lot of this recently when I broke my phone.