Mgt. Console issue

  • 28 October 2021
  • 14 replies

Userlevel 3

I was checking my Mgt Console : (W10) Secure Anywhere CE 21.4 and noticed several devices were doubled/tripled up:

See image






What is happening?

What have I done wrong ?? :thinking:

Any advice plz, thx




Best answer by TripleHelix 6 July 2022, 17:41

View original

14 replies

Userlevel 7
Badge +20

Hey there @Longboard ,

I’m going to ping our console product expert and see if he has any ideas.

@trodde - any thoughts for why he’s getting some duplicate devices on the console?

Userlevel 3



Userlevel 2

Hi @Longboard, is it possible to deactivate or remove the older devices? If not, we’ll have to have someone in Support look at your case. 

Userlevel 3

All active.


All are on renewal/renewed license keys


Userlevel 2

Got it. I would suggest clicking into each device in a group of duplicates and determining which one is the newest, keeping the newest one, then deactivating the duplicates that haven’t been scanned or seen recently. This will avoid your being billed for the duplicates, but your data from older device duplicates will still be available. The recommended workaround for the moment is outlined here for the business version of Endpoint Protection: Duplicate devices are shown in the Webroot management console | Webroot Community, but this guideline applies to the Consumer console as well. It’s not necessarily ideal, but until we have a better solution please let me know if this solution works!

Userlevel 2

Hi @Longboard were you able to solve this issue? 

Userlevel 3

My apologies

I had missed your response.

Thanks for following up :thumbsup:


Ill have a look and get back

Userlevel 3

My apologies to the community

I raised this issue some time ago, I never got back to fixing it: I cant find where the topic is now.


SecureAnywhere CE 22.3:

My console has multiplelistings for several PCs see attached

the first three, 7 & 8, 9 &10, 11 &12…

Fix ??




Userlevel 3

Sorry 😌

Just started another thread… then found this older one…

Tried to access the link in the old thread: “not allowed”

So ..push on


Userlevel 3


Did google search

“duplicate devices are shown in the webroot management console”

No help

Cant identify “time stamps”

Can see software versions

Cant see “Command tab”

Not even sure I can see how to deactivate license


Am I in wrong console??


Userlevel 7
Badge +63

Hello @Longboard 


Does this help? look for the one that hasn’t scanned for awhile and Deactivate those.

You should be in this console:



Userlevel 3


All the duplicates are on the same license key

Some are showing  older versions of software

Some have current version


? .. what to do ..


Userlevel 7
Badge +63

Hi @Longboard 


We tried so it’s best to contact Webroot Support Directly and they will remove the correct ones!


Webroot Support:

Submit a ticket is the best way.

Call 1-866-612-4227 Mon - Fri 7 AM to 5:30 PM (MDT)



Userlevel 3