Can't communicate with Webroot

  • 4 January 2020
  • 6 replies

Badge +5

I got a new keycode from Amazon, but the Webroot app keeps telling me I need to activate my account.  I tried several times to log into my account, but it keeps logging me back out before I can even click on anything (it’s really instantaneous).  I work during the hours Webroot technical support is available by phone.  I called once and was told I would be on hold for approximately one hour.  I have to work so that wasn’t doable.  I called again and was told 35 minutes.  I’ve tried email (they gave me a number to call that turned out to be a fax number once, and then another number that is available during business hours only), I’ve tried to open five different requests, which it assures me will be answered within 24 to 48 hours, but it will be a week tomorrow.  I get the error message “Error(URFL601):You must confirm your previous registration before continuing.”  I am about ready to uninstall the program and put Kaspersky or Norton in.


Best answer by Olddesertguy 8 January 2020, 04:19

View original

6 replies

Userlevel 7

Hello @Olddesertguy Welcome to the Webroot Community Forum. :relaxed:

Sorry you’re having all these problems with Webroot. Since you are working during Webroot’s business hours and you have tried sending in Support Tickets I’ll ping our Forum Specialist @khumphrey to see if he can look into why you can’t log into your account. He will be back in the Webroot office Monday morning. I wish I could help you more but we are only volunteers here on the forum and not Webroot Employees.



Badge +5

I appreciate the reply ProTruckDriver, but my subscription is getting close to running out.  It just seems odd to me that most places have ways to communicate but I can’t get Webroot to respond to me.  I was able to log into the Community forum but it is unbelievable they don’t have anyone after hours or at least on Saturday. I have spent several hours just trying to get Webroot to talk to me, to no avail.  I would be happy with an online chat, or even a real response to my email, other than “call this number.”  I used to be happy with Webroot, but I’m going to give it one last try by uninstalling it and reinstalling, and then I’m going to just kiss my non-refundable Amazon payment goodbye and get a different antivirus.  To be told, after an inexcusably long intro, that my hold time would be “approximately” one hour, means they aren’t serious about customer service.

Userlevel 7
Badge +20

@Olddesertguy ,

I’m sorry to hear you’ve had so much trouble reaching our support team. Can you Private message me your ticket number or the e-mail you used to send a ticket? I’ll reach out to the team and attempt to escalate your case.

Badge +5

I appreciate the help, but my software somehow started working.  Right after I posted the message I got a “congratulations, your account has been renewed” (I don’t remember the exact wording) message and everything seems to be working.  I am still frustrated at the initial lack of communication, but everything seems to be in order now.  Thank you to everyone concerned.

Badge +5

Correction, it is now saying I have to activate my account, but seems to be working.  khumphrey I will message you. 

Badge +5

Okay, all is good.  I should have had more patience.  One of the Webroot techs called me today.  Apparently my email, which I got a long time ago and which ends in ~ Snip Private information, PTD ~, does not let any Webroot communications through.  They were apparently sending me all of the emails but they don’t go through the email filters.  They don’t even end up in the junk or spam folders.  So I was panicking and getting irritated for nothing.  They fixed everything and all is well.  Thank you to everyone for the help.