VPN - Private Internet Access

  • 29 June 2020
  • 2 replies


I’ve run the VPN Private Internet Access for years.

Last update failed.  Can’t figure out why.

I’m down to thinking Webroot is blocking the TAP installation.

Is this possible?

Is there a way to test Webroot to ignore certain folders or programs to i know Webroot is not what’s blocking the install.

I tried disabling Webroot.  According the PIA customer support, it could be Webroot has already marked PIA files as bad, so disabling Webroot now is too late.

Any / all ideas welcome.




Best answer by TripleHelix 29 June 2020, 14:56

View original

This topic has been closed for comments

2 replies

Userlevel 7
Badge +63

Hello @SFStan 


Try again with Webroot shut down as it can’t block anything that way.


Make sure this is checked and Save, then Right Click on the Webroot Tray Icon and Click Shut down Protection.



If you still can’t install then it’s best to Submit a Support Ticket and if any files need to be whitelisted Webroot can do that for you and can help as well.



I already tried that, but I tried it again.

I’ll open a ticket.

Thanks for your help.