Webroot Internet Security Plus for Home PC doesn't show as installed?

Userlevel 2
I bought the CD for Webroot Internet Security Plus from BestBuy. I went through the install process, but it never shows up as installed in my program list. I have Windows-10 on a desktop.
I registered it as direted, but I can see no evidence that it actually installed.
Thanks for any ideas!

Best answer by Deadeye 19 June 2016, 02:30

View original

10 replies

Userlevel 7
Badge +62
Hello Deadeye,
Welcome to the Webroot Community,
Can you look in the Control Panel/ Programs and see if Webroot is listed there? If it is please uninstall and reinstall:
Please follow the steps closely!
  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  •  (Best Buy Subscription PC users click HERE) Let us know if it is the Mac version you need.
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode and don't import any settings if asked to as you can set it up as you like once it's done
  • Let it finish it's install scan
  • Reboot once again
If Webroot is not installed then follow below:
Please follow the steps below closely in terms of installing WSA on the target system/machine!
  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • KEEP the computer online during the install to make sure it works correctly
  • (Best Buy Subscription PC users click HERE). Let us know if it is the Mac version you need.
  • Install with the new installer, entering your Keycode when prompted to do so in the install process
  • Let it finish it's install scan
  • Reboot 
Hope this helps?
Userlevel 2
Thank you for your reply, but Webroot is not installed. Everytime I click on the downloaded file all that happens is a routine scan - no installation.
As far as I know I have followed every instruction given me both by the CD and by you, but no success yet. I have even registered the code. My PC does not show up as being protected.
Of course, there is no one at the tech chat desk. I tried.
Userlevel 7
Badge +62
Hi Deadeye
So sorry you are having these issues. My advise wiould be to Submit a Support Ticket and they usually respond back pretty quickly. Otherwise if you call the Support line is not open till Monday.
Mon-Fri 7:00 AM to 8:00 PM (MST)
Webroot can be installed in Safemode with Networking.if you wanted to try that?
Userlevel 2
Sherry, thank you. I'll give it a try.
Userlevel 7
Badge +62
Holler Chuck if you need help! OK?
Userlevel 2
I will. Thank you kindly.
Userlevel 2
I found the problem:
The Analyser program was "stuck" in my Dopwnload folder, and I couldn't delete it. That was making it run everytime. So it never got to the point of installing WR. Everytime I tried to delete it, it would say it was being used by the Anlyser. On a hunch, I rebooted, and that made it possible to delete it.
Then I ran the CD install again, and this time it worked.
I had to re-enter my ID code, but at least it seems to be working.
Question: My old Norton software is turned off, but should I uninstall it completely?
Thanks again!
Userlevel 7
Badge +62
Hello Deadeye
That's great to hear you have this issue resolved. Yeah!:D Thanks for letting us know!
Yes I would uninstall Norton because it's just using up resources and Webroot is all you need IMO.
Here is some information about uninstalling Norton.
Norton Removal Tool  Downloads and Uses Page
  • The Norton removal tool is actually a set of different tools for a variety of Symantec/Norton software.  
And you are most Welcome!
Userlevel 2
All went well with the Norton removal tool.
Thank you again!
Userlevel 7
Badge +62
Great to hear Chuck! :D
Have a great weekend!