Can't load or uninstall webroot

  • 18 April 2020
  • 1 reply

Badge +1

 I noticed my computer started running slowly and then I noticed that Webroot was no longer running I tried to run it manually and it won't load. I tried to uninstall it and it won't uninstall. Any suggestions? I think I have a virus.


Best answer by ProTruckDriver 18 April 2020, 15:18

View original

1 reply

Userlevel 7

Hello @KSADolphin 

If you believe you have a Virus Do Not Uninstall because of Webroot’s Roll Back Feature on a PC. Contact Webroot Support. When sending in a Support Ticket a copy of Webroot’s Logs automatically gets sent to Support.

Please submit a  Support Ticket  or  Contact Webroot Support  to sort this problem. This service is FREE with a Paid Subscription.

Support Ticket System is Open 24/7


Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.