Pua downloader

  • 17 August 2021
  • 4 replies

Webroot detected a pua downloader but cannot remove it. Also detected win32 user added. Webroot says they are on the E drive. At present Webroot is showing blocked. Tried some of the tools but nothing works. Webroot states it cannot complete removal


Best answer by TripleHelix 18 August 2021, 18:48

View original

4 replies

Userlevel 3

Why is it on the E drive and not the C drive?

Userlevel 7
Badge +63

Hello @Rob48j06 


Please contact Webroot support and they will help you sort it out!


Webroot Support:

Submit a ticket

Call 1-866-612-4227



Sorry for taking a while to reply. I looked back at this a number of times and this is best answer I can give. I tried using the Webroot malware tool for individual files a number of times and it did not work. I then signed up and put in a help request for the problem files. I logged out and did not come back to my computer for many hours. On boot up I noticed the Webroot logo was normal green color again. I opened Webroot and it was showing all is well. Then checked email and found replies requesting a preference for what I thought helped most. I don’t know how the infections got removed as they were active when I logged out earlier. Hope this helps.

Userlevel 7
Badge +63

Hello @Rob48j06 


If you want you can always get a free security check from Webroot Support as they can look at your recent scan log. Link is above in my other post.