Cannot download anything

  • 10 August 2020
  • 3 replies

I cannot download any kind of data anymore. every time i try it, i get a Windows error message “ error- error while scanning for virus” but the data i want to download is safe. I checked if it has something to do with google chrome but that does not seem to be the case. Now i think the problem might bei Webroot. Can you tell me what i should to next?



Best answer by TripleHelix 10 August 2020, 18:52

View original

3 replies

Userlevel 7
Badge +63

Hello @heid 


Have you tried another browser to see if the issue remains? If it does the first step would be a clean reinstall of WSA.


Please follow the steps closely!

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Look to see if this folder is gone: C:\ProgramData\WRData and if it’s there delete it. (Hidden Area)
  • Install with the new installer, enter your Keycode
  • Let it finish it's install scan
  • Reboot once again
  • DO NOT import any old settings as you can set it up as you like once it's done

Please let us know if that resolves your issue?


Thank you! For some reason i suddenly can download again, maybe it was a problem with google chrome and windows after all. In case it returns i will follow your instructions and let you know if it worked out!

Userlevel 7
Badge +63

Let’s hope it was just a glitch with your system and nothing more! :wink: