• 27 July 2020
  • 3 replies

My webroot, which is usually green, is now blue and gives the message that scan failed and secureanywhere can't reach the internet to obtain threat info.  I have uninstalled and reinstalled the program...still no action...What is the deal?


Best answer by TripleHelix 27 July 2020, 22:09

View original

3 replies

Userlevel 7
Badge +20

@macnerd ,

Are other internet processes working as normal? 

Do you have a VPN enabled?

Have you tried reaching out to our SUPPORT TEAM ?

All other processes fine 

no vpn on

Userlevel 7
Badge +63

Hello @macnerd 


Can you please do a clean reinstall of WSA this way!


Please follow the steps closely!

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Look to see if this folder is gone: C:\ProgramData\WRData and if it’s there delete it. (Hidden Area)
  • Install with the new installer, enter your Keycode
  • Let it finish it's install scan
  • Reboot once again
  • DO NOT import any old settings as you can set it up as you like once it's done

Please let us know if that resolves your issue?