Webroot problems with minecraft

  • 21 December 2019
  • 2 replies

So for a month I have been experiencing issues with Minecraft. For instance, I wasn’t able to connect to ANY SERVERS. However, recently I tried to shut down my Webroot, and it works PERFECTLY. Obviously Webroot is the problem but I tried to disable the firewall and everything and things wouldn’t work. Any advice?


Best answer by ProTruckDriver 21 December 2019, 16:01

View original

This topic has been closed for comments

2 replies

Userlevel 7

Hello @riptidemamba , Welcome to the Webroot Community Forum. :relaxed:


Please submit a  Support Ticket  or  Contact Webroot Support  to sort this problem. This service is FREE with a Paid Subscription.

Support Ticket System is Open 24/7


Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.




Userlevel 7
Badge +20

@riptidemamba ,

To piggy-back on @ProTruckDriver ‘s response, it’s likely that there are some game files that need to be whitelisted. The support team will help you figure out which ones need to go onto this whitelist.


Let us know if you’re not getting a response or need more clarification!