Kaseya RMM plugin issue after VSA upgrade to 9.5.15.5231 and above - RESOLUTION HERE

  • 3 April 2023
  • 0 replies
  • 110 views

Userlevel 3

The Kaseya RMM-Webroot plugin uses some Kaseya core files to function. With the latest VSA upgrade to 9.5.15.5231 and higher, these files have been modified for improved security and this may interfere with the plugin functionality. You may see a “Session Expired” error on your plugin pages.

To ensure compatibility of the plugin with the latest VSA versions, you may need to perform a series of steps to replace the old dll files with the latest ones. Please refer to the attached document and follow the steps in there to resolve the issues based on your plugin version, 


0 replies

Be the first to reply!

Reply